summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXyne2015-06-21 02:19:48 +0000
committerXyne2015-06-21 02:19:48 +0000
commit99e0916b2d269231dde9cea35f0e1c6ed69c69b1 (patch)
treee993fd39cf18e52cfae488e844d13f1a09093c9c
downloadaur-99e0916b2d269231dde9cea35f0e1c6ed69c69b1.tar.gz
Initial import.
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD30
2 files changed, 48 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..488189de8e01
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+pkgbase = alsaequal-mgr
+ pkgdesc = Save and restore named alsaequal states.
+ pkgver = 2013.7.10
+ pkgrel = 1
+ url = http://xyne.archlinux.ca/projects/alsaequal-mgr
+ arch = any
+ license = GPL
+ depends = alsaequal
+ depends = bash-statemgr
+ source = http://xyne.archlinux.ca/projects/alsaequal-mgr/src/alsaequal-mgr-2013.7.10.tar.xz
+ source = http://xyne.archlinux.ca/projects/alsaequal-mgr/src/alsaequal-mgr-2013.7.10.tar.xz.sig
+ md5sums = 75f6760860eb8be4f3538f6d5feed771
+ md5sums = 744c08164074de8e5be71ecb71d2ed47
+ sha512sums = b87035598dda0049ffd21e41ae84dc2f5ea54f8e8b109bb535b1489e9bbf44072e67c24af25135f1537156f08e18f238c2c6dfb13dac88e46ce17a61d5abba72
+ sha512sums = 9659f0ff40d56bb5c91802faf8921fb745c6b22ac775bd9674d6506f2adcc2d48a336b6efac61acfe650fe29a330e31ebdedd8c4667168a3339cb906f5710f6d
+
+pkgname = alsaequal-mgr
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..577e5da4e1b6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+#Maintainer: Xyne <ac xunilhcra enyx, backwards>
+pkgname=alsaequal-mgr
+pkgver=2013.7.10
+pkgrel=1
+pkgdesc='Save and restore named alsaequal states.'
+arch=(any)
+license=(GPL)
+url="http://xyne.archlinux.ca/projects/alsaequal-mgr"
+depends=(alsaequal bash-statemgr)
+source=(
+ http://xyne.archlinux.ca/projects/alsaequal-mgr/src/alsaequal-mgr-2013.7.10.tar.xz
+ http://xyne.archlinux.ca/projects/alsaequal-mgr/src/alsaequal-mgr-2013.7.10.tar.xz.sig
+)
+sha512sums=(
+ b87035598dda0049ffd21e41ae84dc2f5ea54f8e8b109bb535b1489e9bbf44072e67c24af25135f1537156f08e18f238c2c6dfb13dac88e46ce17a61d5abba72
+ 9659f0ff40d56bb5c91802faf8921fb745c6b22ac775bd9674d6506f2adcc2d48a336b6efac61acfe650fe29a330e31ebdedd8c4667168a3339cb906f5710f6d
+)
+md5sums=(
+ 75f6760860eb8be4f3538f6d5feed771
+ 744c08164074de8e5be71ecb71d2ed47
+)
+validpgpkeys=('EC3CBE7F607D11E663149E811D1F0DC78F173680')
+
+package ()
+{
+ install -Dm755 "$srcdir/$pkgname-$pkgver/$pkgname" "$pkgdir/usr/bin/$pkgname"
+}
+
+
+# vim: set ts=2 sw=2 et: