summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonas Dellinger2022-02-03 18:17:26 +0100
committerJonas Dellinger2022-02-03 18:17:26 +0100
commit1bded44851fcba523dca127918de3c801606e1cf (patch)
treecc7ce60b7c50af5a90e182195aad3a54c6538915
parentcf640d249bc670f28fff3d7ea212409ca2512463 (diff)
downloadaur-1bded44851fcba523dca127918de3c801606e1cf.tar.gz
Update: 4.4.0 and electron
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
-rwxr-xr-xaltair2
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a4e6f3119a4f..e8d45325a2e7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = altair
pkgdesc = A beautiful feature-rich GraphQL Client for all platforms.
- pkgver = 4.3.1
+ pkgver = 4.4.0
pkgrel = 1
url = https://github.com/imolorhe/altair
arch = x86_64
@@ -10,11 +10,11 @@ pkgbase = altair
depends = nss
depends = libxss
depends = dbus-glib
- depends = electron6
+ depends = electron
provides = altair
- source_x86_64 = altair-4.3.1.AppImage::https://github.com/imolorhe/altair/releases/download/v4.3.1/altair_4.3.1_x86_64_linux.AppImage
+ source_x86_64 = altair-4.4.0.AppImage::https://github.com/imolorhe/altair/releases/download/v4.4.0/altair_4.4.0_x86_64_linux.AppImage
source_x86_64 = altair
- sha256sums_x86_64 = 95f5aa1f97c2b6395c08d0e74bdcc37fa85b12b2e53fc91580698e5ad9c1e34e
- sha256sums_x86_64 = 7f02e869f8f7aa0614088afcb42456d5bae6c4a3702281900edff88ba7ee7016
+ sha256sums_x86_64 = a5351ed7904ed4f8507146721723d02e50e766ebb48acf36239ac035955d4aab
+ sha256sums_x86_64 = a3760d34334143f48d278f5cb17fd450da04048c7d3966e46bb44d35e9d171c7
pkgname = altair
diff --git a/PKGBUILD b/PKGBUILD
index 8de225412a36..038336a14693 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Jonas Dellinger <jonas@dellinger.dev>
pkgname=altair
-pkgver=4.3.1
+pkgver=4.4.0
pkgrel=1
pkgdesc='A beautiful feature-rich GraphQL Client for all platforms.'
arch=('x86_64')
-depends=('gtk2' 'gtk3' 'nss' 'libxss' 'dbus-glib' 'electron6')
+depends=('gtk2' 'gtk3' 'nss' 'libxss' 'dbus-glib' 'electron')
url="https://github.com/imolorhe/altair"
license=('MIT')
provides=('altair')
source_x86_64=("${pkgname}-${pkgver}.AppImage::https://github.com/imolorhe/altair/releases/download/v${pkgver}/altair_${pkgver}_${arch}_linux.AppImage"
altair)
-sha256sums_x86_64=('95f5aa1f97c2b6395c08d0e74bdcc37fa85b12b2e53fc91580698e5ad9c1e34e'
- '7f02e869f8f7aa0614088afcb42456d5bae6c4a3702281900edff88ba7ee7016')
+sha256sums_x86_64=('a5351ed7904ed4f8507146721723d02e50e766ebb48acf36239ac035955d4aab'
+ 'a3760d34334143f48d278f5cb17fd450da04048c7d3966e46bb44d35e9d171c7')
prepare() {
# mark as executable so we can extract
diff --git a/altair b/altair
index 9acf12346bf6..b721722c2f01 100755
--- a/altair
+++ b/altair
@@ -1,3 +1,3 @@
#!/bin/sh
-exec electron6 /usr/lib/altair.asar "$@"
+exec electron /usr/lib/altair.asar "$@"