summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGunar C. Gessner2018-11-01 10:18:05 -0300
committerGunar C. Gessner2018-11-01 10:18:05 -0300
commiteec3ce621b3741e79525e00fe3c57b18ca542c46 (patch)
treefd177a4616f7e9bd49a27668304ea528a51594c1
parentbba3686b9bdfdb7e96ace2b1c58e956c91e78b7f (diff)
downloadaur-eec3ce621b3741e79525e00fe3c57b18ca542c46.tar.gz
fix: typo tags -> tag
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c4fc97eddb73..1ef3f49937c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ pkgver() {
build() {
cd "$pkgname"
- last_tag=$( git tags|tail -n 1 )
+ last_tag=$( git tag|tail -n 1 )
git checkout $last_tag
npm install
npm run build