summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArchitekton2019-09-30 21:53:05 +1000
committerArchitekton2019-09-30 21:53:05 +1000
commit29e43d9c3df921ce1ce5b60ca4f74708d35e34db (patch)
tree2189b576f50b54b08a0f74efd47eb98f4a79dbde
parentd0f57c47b6eab8bdd383d298cf353544291fd686 (diff)
downloadaur-29e43d9c3df921ce1ce5b60ca4f74708d35e34db.tar.gz
bump to 3.1.10
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0d566307b338..2ba742cee021 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = amass
pkgdesc = In-depth subdomain enumeration written in Go
- pkgver = 3.0.25
+ pkgver = 3.1.10
pkgrel = 1
url = https://github.com/OWASP/Amass
arch = any
license = Apache
makedepends = go
makedepends = git
- source = Amass-3.0.25.tar.gz::https://github.com/OWASP/Amass/archive/v3.0.25.tar.gz
- sha512sums = 67c409aa7c9f2eec50f57c41231516e3b10564081a39cd578282fc06232b48703d3309ed07e10077351d13442d240b34203bb4677ba6211300ceecfaa92eae06
+ source = Amass-3.1.10.tar.gz::https://github.com/OWASP/Amass/archive/v3.1.10.tar.gz
+ sha512sums = 119fee4de63dbf10df5a4604682e54a0809f0b97231547f2804938518ccf783e678b0d70c7daaa9a3ffb74955e4ed3b7b9cfcbbcdd09ca901a5d015b4923af3d
pkgname = amass
diff --git a/PKGBUILD b/PKGBUILD
index b151da740d71..720ed2b05cda 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: architekton <architekton350@gmail.com>
pkgname=amass
-pkgver=3.0.25
+pkgver=3.1.10
pkgrel=1
pkgdesc="In-depth subdomain enumeration written in Go"
arch=('any')
@@ -9,7 +9,7 @@ url="https://github.com/OWASP/Amass"
license=('Apache')
makedepends=('go' 'git')
source=(Amass-$pkgver.tar.gz::https://github.com/OWASP/Amass/archive/v${pkgver}.tar.gz)
-sha512sums=('67c409aa7c9f2eec50f57c41231516e3b10564081a39cd578282fc06232b48703d3309ed07e10077351d13442d240b34203bb4677ba6211300ceecfaa92eae06')
+sha512sums=('119fee4de63dbf10df5a4604682e54a0809f0b97231547f2804938518ccf783e678b0d70c7daaa9a3ffb74955e4ed3b7b9cfcbbcdd09ca901a5d015b4923af3d')
prepare() {
@@ -44,7 +44,7 @@ package() {
install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
- cp -a --no-preserve=ownership "$GOPATH/src/github.com/OWASP/Amass/"{wordlists/,examples/} "${pkgdir}/usr/share/${pkgname}"
+ cp -a --no-preserve=ownership "$GOPATH/src/github.com/OWASP/Amass/examples/" "${pkgdir}/usr/share/${pkgname}"
- chmod 644 "${pkgdir}/usr/share/${pkgname}/"{wordlists/*,examples/*}
+ chmod 644 "${pkgdir}/usr/share/${pkgname}/examples/"*
}