aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFaustino Aguilar2017-07-22 00:40:39 -0500
committerFaustino Aguilar2017-07-22 00:40:39 -0500
commit4243ffda8f9040c490ec82f3d45ab28a3e1447e9 (patch)
treeb418a5692755326acb5705395d8e19b087834484
parent46a848eb04654bdde62212611407a84e842fef06 (diff)
downloadaur-4243ffda8f9040c490ec82f3d45ab28a3e1447e9.tar.gz
Add stats progress and no-debug flag
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47877759ecb1..f53e826da855 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,8 @@ sha256sums=('721d8d9dbd13df2187e7d6ffad5b00894908dd18dbc90d65c85272422f84f4a5')
build() {
cd "$pkgname-$pkgver"
shards
- make build
+ mkdir -p bin
+ crystal build -o bin/amber src/amber_cmd.cr -s -p --release --no-debug
crystal eval 'STDIN.blocking = true'
}