aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFaustino Aguilar2017-07-22 00:55:17 -0500
committerFaustino Aguilar2017-07-22 00:55:17 -0500
commit714b81d14dab5ab64030069fc5f749a7abc5c496 (patch)
treed7ca02f9b315f47a997f280d1e5bf5cc2987f6b8
parent4243ffda8f9040c490ec82f3d45ab28a3e1447e9 (diff)
downloadaur-714b81d14dab5ab64030069fc5f749a7abc5c496.tar.gz
Remove release flag to improve build speed.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f53e826da855..0bad928f6886 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ build() {
cd "$pkgname-$pkgver"
shards
mkdir -p bin
- crystal build -o bin/amber src/amber_cmd.cr -s -p --release --no-debug
+ crystal build -o bin/amber src/amber_cmd.cr -s -p --no-debug
crystal eval 'STDIN.blocking = true'
}