summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBalazs Vinarz2021-01-20 17:53:24 +0100
committerBalazs Vinarz2021-01-20 17:53:24 +0100
commit08acf41750450d65e96030d071ff0b0dc75311b9 (patch)
tree01be68e145d68982ca89607562155b5c41ad0cd3
parent8c6754b20419105aafb02a5f3467005a4abcfed0 (diff)
downloadaur-08acf41750450d65e96030d071ff0b0dc75311b9.tar.gz
update to tag v0.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 552e74035bcb..42781a60f683 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = amdctl-git
pkgdesc = Set P-State voltages and clock speeds on recent AMD CPUs on Linux. Currently supported families are: 10h, 11h, 12h, 14h, 15h, 16h
- pkgver = 0.1
+ pkgver = 0.2
pkgrel = 1
url = https://github.com/kevinlekiller/amdctl
arch = i686
arch = x86_64
license = GPLv3
- source = https://github.com/kevinlekiller/amdctl/archive/v0.1.zip
- md5sums = 2b95445cbaf4dcc7f7ba066ff1dc897a
+ source = https://github.com/kevinlekiller/amdctl/archive/v0.2.zip
+ md5sums = 9e0c9568a236375f4a4fd8594783fcb2
pkgname = amdctl-git
diff --git a/PKGBUILD b/PKGBUILD
index 7ea92178832d..21f0fc5a271e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: vinibali <vinibali1 at gmail dot com>
pkgname=amdctl-git
-pkgver=0.1
+pkgver=0.2
pkgrel=1
pkgdesc="Set P-State voltages and clock speeds on recent AMD CPUs on Linux.
Currently supported families are: 10h, 11h, 12h, 14h, 15h, 16h"
@@ -9,18 +9,18 @@ arch=(i686 x86_64)
url="https://github.com/kevinlekiller/amdctl"
license=('GPLv3')
depends=()
-source=(https://github.com/kevinlekiller/amdctl/archive/v0.1.zip)
-md5sums=(2b95445cbaf4dcc7f7ba066ff1dc897a)
+source=(https://github.com/kevinlekiller/amdctl/archive/v"${pkgver}".zip)
+md5sums=(9e0c9568a236375f4a4fd8594783fcb2)
-build()
+build()
{
- cd "${srcdir}"/amdctl-0.1
+ cd "${srcdir}"/amdctl-${pkgver}
make
}
package() {
- install -Dm755 "${srcdir}"/amdctl-0.1/amdctl "${pkgdir}"/usr/bin/amdctl
+ install -Dm755 "${srcdir}"/amdctl-${pkgver}/amdctl "${pkgdir}"/usr/bin/amdctl
mkdir "${pkgdir}"/etc/
mkdir "${pkgdir}"/etc/modules-load.d
touch "${pkgdir}"/etc/modules-load.d/amdctl.conf