summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMar0xy2022-02-01 11:30:00 +0100
committerMar0xy2022-02-01 11:30:00 +0100
commitfb9471ff79849963c3a197f2d74ff89b7a302769 (patch)
tree3229670f367dc6a095f20e0d0f4883acccb5d015
parentb1cdce090d09b54358e84cf78b03ff9cfb90caf0 (diff)
downloadaur-fb9471ff79849963c3a197f2d74ff89b7a302769.tar.gz
Fix PKGBUILD not updating appimage file
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 05dba99f4080..23a0c9d8a97e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = an-anime-game-launcher-bin
pkgdesc = An Launcher for a specific anime game with auto-patching, discord rpc and time tracking
pkgver = 2.1.1
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/KRypt0n_/an-anime-game-launcher
arch = x86_64
license = GPL3
@@ -17,7 +17,7 @@ pkgbase = an-anime-game-launcher-bin
optdepends = vkbasalt: Required to use custom shaders (install this and reshade-shaders-git)
optdepends = reshade-shaders-git: Required by vkBasalt config files (install this and vkbasalt)
conflicts = an-anime-game-launcher
- source = https://gitlab.com/KRypt0n_/an-anime-game-launcher/uploads/6db855d1e4638dd238cb48108dfbc581/An_Anime_Game_Launcher.AppImage
+ source = An_Anime_Game_Launcher_2.1.1.AppImage::https://gitlab.com/KRypt0n_/an-anime-game-launcher/uploads/6db855d1e4638dd238cb48108dfbc581/An_Anime_Game_Launcher.AppImage
source = icon.png
source = an-anime-game-launcher-bin.desktop
source = an-anime-game-launcher-bin.sh
diff --git a/PKGBUILD b/PKGBUILD
index 4ac46971193b..16ca473a41f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
- # Maintainer: Marie Piontek <marie@kaifa.ch>
+# Maintainer: Marie Piontek <marie@kaifa.ch>
pkgname=an-anime-game-launcher-bin
pkgver=2.1.1
-pkgrel=1
+pkgrel=2
pkgdesc="An Launcher for a specific anime game with auto-patching, discord rpc and time tracking"
url="https://gitlab.com/KRypt0n_/an-anime-game-launcher"
conflicts=("an-anime-game-launcher")
@@ -27,7 +27,7 @@ optdepends=(
)
source=(
- "https://gitlab.com/KRypt0n_/an-anime-game-launcher/uploads/6db855d1e4638dd238cb48108dfbc581/An_Anime_Game_Launcher.AppImage"
+ "An_Anime_Game_Launcher_${pkgver}.AppImage::https://gitlab.com/KRypt0n_/an-anime-game-launcher/uploads/6db855d1e4638dd238cb48108dfbc581/An_Anime_Game_Launcher.AppImage"
"icon.png"
"an-anime-game-launcher-bin.desktop"
"an-anime-game-launcher-bin.sh"
@@ -41,8 +41,8 @@ md5sums=(
)
prepare() {
- chmod +x "${srcdir}/An_Anime_Game_Launcher.AppImage"
- "${srcdir}/An_Anime_Game_Launcher.AppImage" --appimage-extract
+ chmod +x "${srcdir}/An_Anime_Game_Launcher_${pkgver}.AppImage"
+ "${srcdir}/An_Anime_Game_Launcher_${pkgver}.AppImage" --appimage-extract
}
package() {