summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHai Zhang2021-08-22 18:59:51 -0700
committerHai Zhang2021-08-22 18:59:51 -0700
commit3968fb20ea2168e550a6e4beb8903ef5a7cdda6c (patch)
tree1e0754c1383e6bf0865bb7745c4d9c0d558738d0
parent28da689858a63b02fe1af3fe1b99e9105b4cfdcf (diff)
downloadaur-3968fb20ea2168e550a6e4beb8903ef5a7cdda6c.tar.gz
Update to 30.8.4.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
-rw-r--r--package.xml4
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ca064f00b412..14fba9f7651f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = android-emulator
pkgdesc = Google Android Emulator
- pkgver = 30.7.5
+ pkgver = 30.8.4
pkgrel = 1
url = https://developer.android.com/studio/releases/emulator.html
install = android-emulator.install
@@ -26,13 +26,13 @@ pkgbase = android-emulator
depends = nspr
depends = nss
depends = zlib
- source = https://dl.google.com/android/repository/emulator-linux_x64-7491168.zip
+ source = https://dl.google.com/android/repository/emulator-linux_x64-7600983.zip
source = android-emulator.sh
source = android-emulator.csh
source = package.xml
- sha1sums = a9672ba48ce13f0fcd4a28e0d23b43dca06ea8fd
+ sha1sums = 140f833321684f7696e4b9012636c45eaa5b6a4a
sha1sums = 80c9b3ffc8865b5f8e55b1ffed36c08ee7a9d8ad
sha1sums = e1485ef14463f275005cae43a0a1e43ce52354ca
- sha1sums = 8603dcf8d1c753614ec90a565ae3d3c1cccff419
+ sha1sums = 117c43699e20fb585f0f697722875beecd2e876b
pkgname = android-emulator
diff --git a/PKGBUILD b/PKGBUILD
index 33d0e8da611d..f16d406b5695 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hai Zhang <dreaming.in.code.zh@gmail.com>
pkgname=android-emulator
-pkgver=30.7.5
+pkgver=30.8.4
pkgrel=1
pkgdesc='Google Android Emulator'
arch=('x86_64')
@@ -12,14 +12,14 @@ depends=('alsa-lib' 'dbus' 'expat' 'gcc-libs' 'glibc' 'libpulse'
'libxdamage' 'libxext' 'libxfixes' 'libxi' 'libxrender' 'libxtst'
'nspr' 'nss' 'zlib')
install="${pkgname}.install"
-source=('https://dl.google.com/android/repository/emulator-linux_x64-7491168.zip'
+source=('https://dl.google.com/android/repository/emulator-linux_x64-7600983.zip'
"${pkgname}.sh"
"${pkgname}.csh"
'package.xml')
-sha1sums=('a9672ba48ce13f0fcd4a28e0d23b43dca06ea8fd'
+sha1sums=('140f833321684f7696e4b9012636c45eaa5b6a4a'
'80c9b3ffc8865b5f8e55b1ffed36c08ee7a9d8ad'
'e1485ef14463f275005cae43a0a1e43ce52354ca'
- '8603dcf8d1c753614ec90a565ae3d3c1cccff419')
+ '117c43699e20fb585f0f697722875beecd2e876b')
package() {
install -Dm755 "${pkgname}.sh" "${pkgdir}/etc/profile.d/${pkgname}.sh"
diff --git a/package.xml b/package.xml
index 47085851eee0..444de9ed6c3c 100644
--- a/package.xml
+++ b/package.xml
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="UTF-8" standalone="yes"?><ns2:repository xmlns:ns2="http://schemas.android.com/repository/android/common/01" xmlns:ns3="http://schemas.android.com/repository/android/generic/01" xmlns:ns4="http://schemas.android.com/sdk/android/repo/addon2/01" xmlns:ns5="http://schemas.android.com/sdk/android/repo/repository2/01" xmlns:ns6="http://schemas.android.com/sdk/android/repo/sys-img2/01"><license id="android-sdk-license" type="text">Terms and Conditions
+<?xml version="1.0" encoding="UTF-8" standalone="yes"?><ns2:repository xmlns:ns2="http://schemas.android.com/repository/android/common/02" xmlns:ns3="http://schemas.android.com/repository/android/common/01" xmlns:ns4="http://schemas.android.com/repository/android/generic/01" xmlns:ns5="http://schemas.android.com/repository/android/generic/02" xmlns:ns6="http://schemas.android.com/sdk/android/repo/addon2/01" xmlns:ns7="http://schemas.android.com/sdk/android/repo/addon2/02" xmlns:ns8="http://schemas.android.com/sdk/android/repo/repository2/01" xmlns:ns9="http://schemas.android.com/sdk/android/repo/repository2/02" xmlns:ns10="http://schemas.android.com/sdk/android/repo/sys-img2/02" xmlns:ns11="http://schemas.android.com/sdk/android/repo/sys-img2/01"><license id="android-sdk-license" type="text">Terms and Conditions
This is the Android Software Development Kit License Agreement
@@ -138,4 +138,4 @@ This is the Android Software Development Kit License Agreement
14.7 The License Agreement, and your relationship with Google under the License Agreement, shall be governed by the laws of the State of California without regard to its conflict of laws provisions. You and Google agree to submit to the exclusive jurisdiction of the courts located within the county of Santa Clara, California to resolve any legal matter arising from the License Agreement. Notwithstanding this, you agree that Google shall still be allowed to apply for injunctive remedies (or an equivalent type of urgent legal relief) in any jurisdiction.
-January 16, 2019</license><localPackage path="emulator" obsolete="false"><type-details xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:type="ns3:genericDetailsType"/><revision><major>30</major><minor>7</minor><micro>5</micro></revision><display-name>Android Emulator</display-name><uses-license ref="android-sdk-license"/><dependencies><dependency path="patcher;v4"/></dependencies></localPackage></ns2:repository> \ No newline at end of file
+January 16, 2019</license><localPackage path="emulator" obsolete="false"><type-details xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:type="ns5:genericDetailsType"/><revision><major>30</major><minor>8</minor><micro>4</micro></revision><display-name>Android Emulator</display-name><uses-license ref="android-sdk-license"/><dependencies><dependency path="patcher;v4"/></dependencies></localPackage></ns2:repository> \ No newline at end of file