summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKppqju772022-06-09 01:09:10 +0200
committerKppqju772022-06-09 01:09:10 +0200
commit9c93f46022e3c747a0e735d53f8e061eb8b17be1 (patch)
treeaae67f6cd13d8412863860a57a0d84f693057bd8
parentd01c197ac874ecef3c6a9771b119e0e500aee652 (diff)
downloadaur-9c93f46022e3c747a0e735d53f8e061eb8b17be1.tar.gz
Bump to API 33
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
-rw-r--r--package.xml4
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7ca62e8d6a24..7d27d32d4f8f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = android-platform
pkgdesc = Android SDK Platform, latest API
- pkgver = 32_r01
+ pkgver = 33_r01
pkgrel = 1
url = http://developer.android.com/sdk/index.html
arch = any
license = custom
- provides = android-platform-32
- conflicts = android-platform-32
+ provides = android-platform-33
+ conflicts = android-platform-33
options = !strip
- source = https://dl.google.com/android/repository/platform-32_r01.zip
+ source = https://dl.google.com/android/repository/platform-33_r01.zip
source = package.xml
- sha256sums = 01d8da1c900e70fcf5da39767d5444e39928935b1a5927055ce749fc348ca7ae
- sha256sums = 6cce8c9cf729b4bfb6f1509617d6cc1f68fc0d5586ea30fc5d344426d6832a92
+ sha256sums = 4a1deecb5d9521bca90b8a50d7c9d83e9cf117a581a9418dc941d30c552c04b7
+ sha256sums = a58de101f2e4eaa3e8e359fd4c094007935182bfbf4a7a023704fb93c7d9f66f
pkgname = android-platform
depends = android-sdk
diff --git a/PKGBUILD b/PKGBUILD
index 8dcafe2a8f8c..9b9f1a78fb1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
# Contributor: Jakub Schmidtke
pkgname=android-platform
-_apilevel=32
+_apilevel=33
_rev=r01
pkgver=${_apilevel}_${_rev}
pkgrel=1
@@ -20,8 +20,8 @@ conflicts=("${pkgname}-${_apilevel}")
options=('!strip')
source=("https://dl.google.com/android/repository/platform-${_apilevel}_${_rev}.zip"
"package.xml")
-sha256sums=('01d8da1c900e70fcf5da39767d5444e39928935b1a5927055ce749fc348ca7ae'
- '6cce8c9cf729b4bfb6f1509617d6cc1f68fc0d5586ea30fc5d344426d6832a92')
+sha256sums=('4a1deecb5d9521bca90b8a50d7c9d83e9cf117a581a9418dc941d30c552c04b7'
+ 'a58de101f2e4eaa3e8e359fd4c094007935182bfbf4a7a023704fb93c7d9f66f')
package() {
depends=('android-sdk' 'android-sdk-platform-tools')
diff --git a/package.xml b/package.xml
index b7db1f4fa66b..fa0e453a4d65 100644
--- a/package.xml
+++ b/package.xml
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="UTF-8" standalone="yes"?><ns2:repository xmlns:ns2="http://schemas.android.com/repository/android/common/02" xmlns:ns3="http://schemas.android.com/repository/android/common/01" xmlns:ns4="http://schemas.android.com/repository/android/generic/01" xmlns:ns5="http://schemas.android.com/repository/android/generic/02" xmlns:ns6="http://schemas.android.com/sdk/android/repo/addon2/01" xmlns:ns7="http://schemas.android.com/sdk/android/repo/addon2/02" xmlns:ns8="http://schemas.android.com/sdk/android/repo/repository2/01" xmlns:ns9="http://schemas.android.com/sdk/android/repo/repository2/02" xmlns:ns10="http://schemas.android.com/sdk/android/repo/sys-img2/02" xmlns:ns11="http://schemas.android.com/sdk/android/repo/sys-img2/01"><license id="android-sdk-license" type="text">Terms and Conditions
+<?xml version="1.0" encoding="UTF-8" standalone="yes"?><ns2:repository xmlns:ns2="http://schemas.android.com/repository/android/common/02" xmlns:ns3="http://schemas.android.com/repository/android/common/01" xmlns:ns4="http://schemas.android.com/repository/android/generic/01" xmlns:ns5="http://schemas.android.com/repository/android/generic/02" xmlns:ns6="http://schemas.android.com/sdk/android/repo/addon2/01" xmlns:ns7="http://schemas.android.com/sdk/android/repo/addon2/02" xmlns:ns8="http://schemas.android.com/sdk/android/repo/addon2/03" xmlns:ns9="http://schemas.android.com/sdk/android/repo/repository2/01" xmlns:ns10="http://schemas.android.com/sdk/android/repo/repository2/02" xmlns:ns11="http://schemas.android.com/sdk/android/repo/repository2/03" xmlns:ns12="http://schemas.android.com/sdk/android/repo/sys-img2/03" xmlns:ns13="http://schemas.android.com/sdk/android/repo/sys-img2/02" xmlns:ns14="http://schemas.android.com/sdk/android/repo/sys-img2/01"><license id="android-sdk-license" type="text">Terms and Conditions
This is the Android Software Development Kit License Agreement
@@ -138,4 +138,4 @@ This is the Android Software Development Kit License Agreement
14.7 The License Agreement, and your relationship with Google under the License Agreement, shall be governed by the laws of the State of California without regard to its conflict of laws provisions. You and Google agree to submit to the exclusive jurisdiction of the courts located within the county of Santa Clara, California to resolve any legal matter arising from the License Agreement. Notwithstanding this, you agree that Google shall still be allowed to apply for injunctive remedies (or an equivalent type of urgent legal relief) in any jurisdiction.
-January 16, 2019</license><localPackage path="platforms;android-32" obsolete="false"><type-details xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:type="ns9:platformDetailsType"><api-level>32</api-level><codename></codename><layoutlib api="15"/></type-details><revision><major>1</major></revision><display-name>Android SDK Platform 32</display-name><uses-license ref="android-sdk-license"/></localPackage></ns2:repository> \ No newline at end of file
+January 16, 2019</license><localPackage path="platforms;android-33" obsolete="false"><type-details xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:type="ns11:platformDetailsType"><api-level>33</api-level><codename></codename><extension-level>3</extension-level><base-extension>true</base-extension><layoutlib api="15"/></type-details><revision><major>1</major></revision><display-name>Android SDK Platform 33</display-name><uses-license ref="android-sdk-license"/></localPackage></ns2:repository> \ No newline at end of file