summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPranav Maganti2016-04-29 18:55:53 +0100
committerPranav Maganti2016-04-29 18:55:53 +0100
commit011c1ea8ec0f3d37b56f7edbcf23757123cdac38 (patch)
tree447dd316ef26c8a328328ccdcd38dce148974eed
parent546e0b7e0f5008fb42bdccc979efa2e3d4eb30a5 (diff)
downloadaur-011c1ea8ec0f3d37b56f7edbcf23757123cdac38.tar.gz
android-studio: bump version
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD12
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dc71a6b868b0..e9f5ebc7270f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sun Apr 24 17:40:14 UTC 2016
pkgbase = android-studio-canary
pkgdesc = The Official Android IDE. Canary branch
- pkgver = 2.1.0rc1
+ pkgver = 2.1.0
pkgrel = 1
url = http://developer.android.com/sdk/installing/studio.html
install = android-studio-canary.install
@@ -13,20 +11,20 @@ pkgbase = android-studio-canary
depends = java-environment
depends = python
depends = gtk2
- depends = fontconfig
- depends = libxrender
- depends = mesa
+ depends = lib32-fontconfig
+ depends = lib32-libxrender
+ depends = lib32-mesa
optdepends = android-sdk
optdepends = android-sdk-platform-tools
optdepends = android-sdk-build-tools
- provides = android-studio=2.1.0rc1
+ provides = android-studio=2.1.0
conflicts = android-studio
conflicts = android-studio-beta
conflicts = android-studio-dev
options = !strip
- source = https://dl.google.com/dl/android/studio/ide-zips/2.1.0.8/android-studio-ide-143.2783836-linux.zip
+ source = https://dl.google.com/dl/android/studio/ide-zips/2.1.0.9/android-studio-ide-143.2790544-linux.zip
source = android-studio.desktop
- sha1sums = 1cc69bb0449c0eaf5de0b7a3e0c32e26ccf2e342
+ sha1sums = 45dad9b76ad0506c354483aaa67ea0e2468d03a5
sha1sums = baed66cebe2b372700f436b93022a52cbff313be
pkgname = android-studio-canary
diff --git a/PKGBUILD b/PKGBUILD
index 83f27c826479..a83f432834a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,10 +7,10 @@
pkgname=android-studio-canary
_pkgname=android-studio
-pkgver=2.1.0rc1
-_pkgver=2.1.0.8
+pkgver=2.1.0
+_pkgver=2.1.0.9
pkgrel=1
-_build=143.2783836
+_build=143.2790544
pkgdesc="The Official Android IDE. Canary branch"
arch=('i686' 'x86_64')
url="http://developer.android.com/sdk/installing/studio.html"
@@ -24,8 +24,8 @@ options=('!strip')
install=$pkgname.install
source=("https://dl.google.com/dl/android/studio/ide-zips/$_pkgver/android-studio-ide-$_build-linux.zip"
"$_pkgname.desktop")
-sha1sums=('1cc69bb0449c0eaf5de0b7a3e0c32e26ccf2e342'
- 'baed66cebe2b372700f436b93022a52cbff313be')
+sha1sums=('45dad9b76ad0506c354483aaa67ea0e2468d03a5'
+ 'baed66cebe2b372700f436b93022a52cbff313be')
if [ "$CARCH" = "x86_64" ]; then
depends+=('lib32-fontconfig' 'lib32-libxrender' 'lib32-mesa')
@@ -58,3 +58,5 @@ package() {
chmod -R ugo+rX $pkgdir/opt
}
+
+