summarylogtreecommitdiffstats
diff options
context:
space:
mode:
author0xk1f02024-02-10 14:16:38 +0100
committer0xk1f02024-02-10 14:16:38 +0100
commitf306a07f7a8226aade3b36db6335a476cc9e906c (patch)
tree1d90a3d915982b8c16205f527930a448be3e5d58
parent14bf3d30421df4fc977711ec17de22ba172b593a (diff)
downloadaur-f306a07f7a8226aade3b36db6335a476cc9e906c.tar.gz
specify path correctly
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 966244a165f5..5885bdc732f1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,5 +31,5 @@ package() {
# executable
install -Dm0755 -t "${pkgdir}/usr/bin" "target/release/${pkgname}"
# completion
- install -Dm0644 -t "${pkgdir}/usr/share/bash-completion/completions/${pkgname}" "completions/${pkgname}"
+ install -Dm0644 -t "${pkgdir}/usr/share/bash-completion/completions" "completions/${pkgname}"
}