summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorManuel Palenzuela2019-07-21 21:22:57 +0200
committerManuel Palenzuela2019-07-21 21:22:57 +0200
commitc2d3b8c6b040b1ead378b8b7944df425d80d3f75 (patch)
treeff5e2457d30d47dfa0a09f3ce604d805dde3b2cb
parente52a087214232b689ca3db27caae1bbfb41d5c7e (diff)
downloadaur-c2d3b8c6b040b1ead378b8b7944df425d80d3f75.tar.gz
Fixed PKGBUILD to point to git release
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bbc001b2a6d0..8b8764c7850b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,4 @@
# Maintainer: Manuel Palenzuela <sadshinobi@protonmail.com>
-# The git version is suffering of some bugs and the makefile will be updated when the bugs are fixed
author=vn-ki
pkgname=anime-downloader-git
@@ -27,6 +26,6 @@ pkgver() {
}
package() {
- cd "$_gitname"
- pip install --isolated --root=$pkgdir --ignore-installed --no-deps --no-warn-script-location $_gitname
+ #pip install --isolated --root=$pkgdir --ignore-installed --no-deps --no-warn-script-location -U git+https://github.com/$author/$_gitname.git
+ pip install --isolated --root=$pkgdir --ignore-installed --no-deps --no-warn-script-location -U $srcdir/$_gitname
}