summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDominik Förderer2015-06-09 06:42:34 +0200
committerDominik Förderer2015-06-09 06:42:34 +0200
commitd7d5a4e9035856fd88aa74606e3d143d459f5e3e (patch)
tree5d481ff8d088305af653d4b6f24e30519966c4af
downloadaur-d7d5a4e9035856fd88aa74606e3d143d459f5e3e.tar.gz
Initial import
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD26
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5bb66c5c92f6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+# Generated by makepkg 4.2.1
+# Tue Apr 28 04:58:02 UTC 2015
+pkgbase = anoise
+ pkgdesc = Ambient Noise Player. Relax or concentrate with a noise
+ pkgver = 0.0.25
+ pkgrel = 0
+ url = https://code.launchpad.net/anoise
+ arch = any
+ license = GPL3
+ depends = anoise-media
+ depends = python-distutils-extra
+ depends = gstreamer0.10
+ depends = gstreamer0.10-python
+ source = https://launchpad.net/~costales/+archive/ubuntu/anoise/+files/anoise_0.0.25_all.deb
+ md5sums = 1f03caa5b7a9ba59cae1814c7aacad5e
+
+pkgname = anoise
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e806003b3b51
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: agnotek <agnostic[dot]sn[at]gmail[dot]com>
+
+pkgname=anoise
+pkgver=0.0.25
+pkgrel=0
+pkgdesc="Ambient Noise Player. Relax or concentrate with a noise"
+arch=('any')
+license=('GPL3')
+url="https://code.launchpad.net/anoise"
+options=()
+conflicts=()
+depends=('anoise-media' 'python-distutils-extra' 'gstreamer0.10' 'gstreamer0.10-python')
+optdepends=()
+source=("https://launchpad.net/~costales/+archive/ubuntu/anoise/+files/${pkgname}_${pkgver}_all.deb")
+md5sums=('1f03caa5b7a9ba59cae1814c7aacad5e')
+
+package() {
+ cd "${srcdir}"
+
+ ar x "${pkgname}_${pkgver}_all.deb" > /dev/null
+ tar -xJf data.tar.xz -C "${pkgdir}"
+
+ install -d -m755 "${pkgdir}/usr/"
+
+}
+