summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTed Alff2018-12-22 14:36:39 -0500
committerTed Alff2018-12-22 14:36:39 -0500
commit8dc42f35b8ba993aeb1f5a6317d4e185771ce3b2 (patch)
treeb8a14cd8bd959ebab443ebc3c241d1fce7b265f5
downloadaur-8dc42f35b8ba993aeb1f5a6317d4e185771ce3b2.tar.gz
Initial Commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD18
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a9936bbfdb4f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Sat Dec 22 19:36:39 UTC 2018
+pkgbase = anoise-community-extension5
+ pkgdesc = Ambient Noise Community Library Package 5
+ pkgver = 0.0.1
+ pkgrel = 1
+ url = https://code.launchpad.net/anoise
+ arch = any
+ license = GPL3
+ makedepends = python-distutils-extra
+ depends = anoise
+ source = anoise-community-extension5-0.0.1.tar.gz::https://launchpad.net/~costales/+archive/ubuntu/anoise/+sourcefiles/anoise-community-extension5/0.0.1/anoise-community-extension5_0.0.1.tar.gz
+ sha256sums = 3d47b51b7ad05913bfe20e016e698396d7964d957cedcc48482639441b98974b
+
+pkgname = anoise-community-extension5
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b73a734308b1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: twa022 <twa022 at gmail dot com>
+
+pkgname=anoise-community-extension5
+pkgver=0.0.1
+pkgrel=1
+pkgdesc="Ambient Noise Community Library Package 5"
+arch=('any')
+license=('GPL3')
+url="https://code.launchpad.net/anoise"
+depends=('anoise')
+makedepends=('python-distutils-extra')
+source=("${pkgname}-${pkgver}.tar.gz::https://launchpad.net/~costales/+archive/ubuntu/anoise/+sourcefiles/${pkgname}/${pkgver}/${pkgname}_${pkgver}.tar.gz")
+sha256sums=('3d47b51b7ad05913bfe20e016e698396d7964d957cedcc48482639441b98974b')
+
+package() {
+ cd "${srcdir}/${pkgname/anoise-/}"
+ python ./setup.py install --prefix=/usr --root="${pkgdir}"
+}