summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDmitry Psyriccio2016-05-26 14:13:46 +0300
committerDmitry Psyriccio2016-05-26 14:13:46 +0300
commit57f8b94f44c133c451820b8dbe8228ab1c6dfa80 (patch)
tree927693b7cfa3a2b729a39200fadfb217be4b5cc2
parent43de6961eed1817d59dce3c7113ae09821a67ba5 (diff)
downloadaur-57f8b94f44c133c451820b8dbe8228ab1c6dfa80.tar.gz
add python-dbus to deps
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD15
2 files changed, 11 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3d5c1178b088..5dffbb743e1d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,13 @@
pkgbase = anoise-gui
pkgdesc = GUI for Ambient Noise Player
pkgver = 0.0.4
- pkgrel = 2
+ pkgrel = 3
url = https://code.launchpad.net/anoise
arch = any
license = GPL3
depends = anoise
depends = python-distutils-extra
+ depends = python-dbus
source = https://launchpad.net/~costales/+archive/ubuntu/anoise/+files/anoise-gui_0.0.4_all.deb
sha256sums = 8781f0e070675bf831300a7605b274ece8a0ebcefc423d37543bf650d04e8d56
diff --git a/PKGBUILD b/PKGBUILD
index df7084ea43b2..9f0462ef7178 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,29 @@
-# Submitter: agnotek <agnostic[dot]sn[at]gmail[dot]com>
-# Mantainer: ziu <frances[dot]albanese[at]gmail[dot]com>
+#Maintainer: Yan Burdonsky <psyrccio@gmail.com>
+#Contributor: Yan Burdonsky <psyrccio@gmail.com>
pkgname=anoise-gui
pkgver=0.0.4
-pkgrel=2
+pkgrel=3
pkgdesc="GUI for Ambient Noise Player"
arch=('any')
license=('GPL3')
url="https://code.launchpad.net/anoise"
options=()
conflicts=()
-depends=('anoise' 'python-distutils-extra')
+depends=('anoise' 'python-distutils-extra' 'python-dbus')
optdepends=()
source=("https://launchpad.net/~costales/+archive/ubuntu/anoise/+files/${pkgname}_${pkgver}_all.deb")
sha256sums=('8781f0e070675bf831300a7605b274ece8a0ebcefc423d37543bf650d04e8d56')
+build() {
+ cd "${srcdir}"
+}
+
package() {
cd "${srcdir}"
ar x "${pkgname}_${pkgver}_all.deb" > /dev/null
tar -xJf data.tar.xz -C "${pkgdir}"
-
+
install -d -m755 "${pkgdir}/usr/"
}
-