summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDominik Förderer2015-06-09 06:43:37 +0200
committerDominik Förderer2015-06-09 06:43:37 +0200
commita66952b35417f1be3d0c87f97db71dddd78d5ae5 (patch)
treecefa68f65cce8b55348a47494b604ec917763fa4
downloadaur-a66952b35417f1be3d0c87f97db71dddd78d5ae5.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD26
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e8ef3adca2e1
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by makepkg 4.2.1
+# Fri Apr 17 11:06:06 UTC 2015
+pkgbase = anoise-gui
+ pkgdesc = GUI for Ambient Noise Player
+ pkgver = 0.0.4
+ pkgrel = 0
+ url = https://code.launchpad.net/anoise
+ arch = any
+ license = GPL3
+ depends = anoise
+ depends = python-distutils-extra
+ source = https://launchpad.net/~costales/+archive/ubuntu/anoise/+files/anoise-gui_0.0.4_all.deb
+ md5sums = 9b21d537e47db98cdcc673696603da84
+
+pkgname = anoise-gui
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7f01cb699537
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: agnotek <agnostic[dot]sn[at]gmail[dot]com>
+
+pkgname=anoise-gui
+pkgver=0.0.4
+pkgrel=0
+pkgdesc="GUI for Ambient Noise Player"
+arch=('any')
+license=('GPL3')
+url="https://code.launchpad.net/anoise"
+options=()
+conflicts=()
+depends=('anoise' 'python-distutils-extra')
+optdepends=()
+source=("https://launchpad.net/~costales/+archive/ubuntu/anoise/+files/${pkgname}_${pkgver}_all.deb")
+md5sums=('9b21d537e47db98cdcc673696603da84')
+
+package() {
+ cd "${srcdir}"
+
+ ar x "${pkgname}_${pkgver}_all.deb" > /dev/null
+ tar -xJf data.tar.xz -C "${pkgdir}"
+
+ install -d -m755 "${pkgdir}/usr/"
+
+}
+