summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDominik Förderer2015-06-09 06:43:29 +0200
committerDominik Förderer2015-06-09 06:43:29 +0200
commitdbfbc36e7acf631db8ecf82fae656683cfdd7eb0 (patch)
treee704f2fe0a411ba961c883b5c0fb323de1468c31
downloadaur-dbfbc36e7acf631db8ecf82fae656683cfdd7eb0.tar.gz
Initial import
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD26
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3727228dfe38
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+# Generated by makepkg 4.2.1
+# Fri Apr 17 11:16:42 UTC 2015
+pkgbase = anoise-media
+ pkgdesc = Ambient Noise Library. Sounds and icons for Anoise Player
+ pkgver = 0.0.16
+ pkgrel = 0
+ url = https://launchpad.net/~costales/+archive/ubuntu/anoise?field.series_filter=vivid
+ arch = any
+ license = GPL3
+ depends = python-distutils-extra
+ source = https://launchpad.net/~costales/+archive/ubuntu/anoise/+files/anoise-media_0.0.16_all.deb
+ md5sums = e373afd6b76074659648653b27f25ae6
+
+pkgname = anoise-media
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..90474f10535d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: agnotek <agnostic[dot]sn[at]gmail[dot]com>
+
+pkgname=anoise-media
+pkgver=0.0.16
+pkgrel=0
+pkgdesc="Ambient Noise Library. Sounds and icons for Anoise Player"
+arch=('any')
+license=('GPL3')
+url="https://launchpad.net/~costales/+archive/ubuntu/anoise?field.series_filter=vivid"
+options=()
+conflicts=()
+depends=('python-distutils-extra')
+optdepends=()
+source=("https://launchpad.net/~costales/+archive/ubuntu/anoise/+files/${pkgname}_${pkgver}_all.deb")
+md5sums=('e373afd6b76074659648653b27f25ae6')
+
+package() {
+ cd "${srcdir}"
+
+ ar x "${pkgname}_${pkgver}_all.deb" > /dev/null
+ tar -xJf data.tar.xz -C "${pkgdir}"
+
+ install -d -m755 "${pkgdir}/usr/"
+
+}
+