summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaxwell G2021-11-04 17:25:44 -0500
committerMaxwell G2021-11-04 17:25:44 -0500
commit4fb4ed2f5747f4f5ea70814b8d4d70cf8f93446a (patch)
tree952812a2973560a2aa665af8496ea353a3991bb0
parentfc1a9b85e1051b0c8ea9ce903d3ac7757cb0f379 (diff)
downloadaur-4fb4ed2f5747f4f5ea70814b8d4d70cf8f93446a.tar.gz
Bump pkgver to 0.10.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a2e059b0b5f7..f8697d846aa3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = ansible-collection-kewlfft-aur
pkgdesc = Ansible collection that contains an Ansible module to manage packages from the AUR
- pkgver = 0.9.1
- pkgrel = 2
+ pkgver = 0.10.0
+ pkgrel = 1
url = https://galaxy.ansible.com/kewlfft/aur
arch = any
license = GPL3
depends = ansible-core
- source = https://github.com/kewlfft/ansible-aur/archive/v0.9.1/ansible-aur-0.9.1.tar.gz
- sha256sums = 29ee274cc2e627b109deefc70984b3fcf617b3d14098cb61069e4b46eba08538
+ source = https://github.com/kewlfft/ansible-aur/archive/v0.10.0/ansible-aur-0.10.0.tar.gz
+ sha256sums = cc998ea38814ae1a50fdf57ae325a8359ac4cff223768d56e41038b5fc45ff9c
pkgname = ansible-collection-kewlfft-aur
diff --git a/PKGBUILD b/PKGBUILD
index 50c160484d0c..ee7e2ac51345 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Maxwell G <gotmax@e.email>
+
_collection_namespace=kewlfft
_collection_name=aur
_repo_name=ansible-aur
_github_url="https://github.com/${_collection_namespace}/${_repo_name}"
pkgname="ansible-collection-${_collection_namespace}-${_collection_name}"
-pkgver=0.9.1
-pkgrel=2
+pkgver=0.10.0
+pkgrel=1
pkgdesc="Ansible collection that contains an Ansible module to manage packages from the AUR"
arch=("any")
url="https://galaxy.ansible.com/${_collection_namespace}/${_collection_name}"
license=("GPL3")
depends=("ansible-core")
source=("${_github_url}/archive/v${pkgver}/${_repo_name}-${pkgver}.tar.gz")
-sha256sums=('29ee274cc2e627b109deefc70984b3fcf617b3d14098cb61069e4b46eba08538')
+sha256sums=('cc998ea38814ae1a50fdf57ae325a8359ac4cff223768d56e41038b5fc45ff9c')
build() {
cd "${_repo_name}-${pkgver}"
@@ -25,4 +26,5 @@ package() {
ansible-galaxy collection install -n -p \
"${pkgdir}/usr/share/ansible/collections" \
"${_collection_namespace}-${_collection_name}-${pkgver}.tar.gz"
+ install -Dpm 644 README.md -t "${pkgdir}/usr/share/docs/${pkgname}"
}