summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgoreleaser2020-12-20 10:57:49 +0000
committergoreleaser2020-12-20 10:57:49 +0000
commit53e880473bd87e67674826ac2b40d29d9cad46b5 (patch)
tree18d8170e3547695d757640be98e26c0408fab101
parent01d19224d68926e5a96d75cddd2d56eb51a694a4 (diff)
downloadaur-53e880473bd87e67674826ac2b40d29d9cad46b5.tar.gz
Updated to version 0.4.2 release 1
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD26
2 files changed, 21 insertions, 18 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6fd30e9e0cbb..5497a201e29f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,11 @@
pkgbase = antidot-bin
pkgdesc = Cleans up your $HOME from those pesky dotfiles
- pkgver = 0.4.1
- pkgrel = 1
url = https://github.com/doron-cohen/antidot
- arch = x86_64
license = MIT
- provides = antidot
- conflicts = antidot
- source = antidot-bin-0.4.1.bin::https://github.com/doron-cohen/antidot/releases/download/v0.4.1/antidot-linux-amd64
- sha256sums = 285fcd30e7a752ba596f9bbde2693a6e9fd7ac28283d4f10a06c900055b48128
+ arch = x86_64
+ pkgver = 0.4.2
+ pkgrel = 1
+ source = antidot-0.4.2.bin::https://github.com/doron-cohen/antidot/releases/download/v0.4.2/antidot_v0.4.2_linux_amd64
+ sha256sums = e5fe5ab45522c3bac305f9144c590c92174abf3d5ed997203b4d946580d3cf0b
pkgname = antidot-bin
-
diff --git a/PKGBUILD b/PKGBUILD
index ee209e6d16ae..39fff0f22aeb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,22 @@
# Maintainer: Alex Dewar <a.dewar@sussex.ac.uk>
+# Maintainer: Doron Cohen <me@doron.dev>
+
pkgname=antidot-bin
-pkgver=0.4.1
-pkgrel=1
-pkgdesc="Cleans up your \$HOME from those pesky dotfiles"
-arch=("x86_64")
+pkgdesc="Cleans up your $HOME from those pesky dotfiles"
url="https://github.com/doron-cohen/antidot"
-license=('MIT')
-provides=('antidot')
-conflicts=('antidot')
-source=("${pkgname}-$pkgver.bin::$url/releases/download/v0.4.1/antidot-linux-amd64")
-sha256sums=('285fcd30e7a752ba596f9bbde2693a6e9fd7ac28283d4f10a06c900055b48128')
+license=("MIT")
+arch=("x86_64")
+
+pkgver=0.4.2
+pkgrel=1
+
+provides=("antidot")
+conflicts=("antidot")
+depends=()
+
+source=("antidot-0.4.2.bin::https://github.com/doron-cohen/antidot/releases/download/v0.4.2/antidot_v0.4.2_linux_amd64")
+sha256sums=("e5fe5ab45522c3bac305f9144c590c92174abf3d5ed997203b4d946580d3cf0b")
package() {
- install -Dm 0755 "$srcdir/${pkgname}-$pkgver.bin" "$pkgdir/usr/bin/antidot"
+ install -Dm 0755 "$srcdir/antidot-0.4.2.bin" "$pkgdir/usr/bin/antidot"
}