summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEdvin Bryntesson2023-04-09 12:51:21 +0200
committerEdvin Bryntesson2023-04-09 12:51:21 +0200
commitdbe3ad6572007f446b95ed7648cf31e253ab1d21 (patch)
treedf87a14adda3da7fb6dc2740d7e9d68f3beea89d
parentf62cf6e3b453a08d0bad44e2bf41317d3bee3c78 (diff)
downloadaur-dbe3ad6572007f446b95ed7648cf31e253ab1d21.tar.gz
updated config
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3bc8050803f..bfa1c95086ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,5 +36,5 @@ package() {
install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/${_pkgname}"
mkdir -p "$pkgdir/etc/anyrun/plugins"
printf "Config( \n width: 800, \n position: Top, \n hide_icons: false, \n plugins: [ \n 'libapplications.so', \n 'libsymbols.so', \n 'libshell.so', \n 'libtranslate.so', \n ], \n)" > "$pkgdir/etc/anyrun/config.ron"
- cp target/release/*.so "$pkgdir/etc/anyrun/plugins/"
+ cp "target/release/*.so" "$pkgdir/etc/anyrun/plugins/"
}