summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEdvin Bryntesson2023-04-09 12:48:43 +0200
committerEdvin Bryntesson2023-04-09 12:48:43 +0200
commitf62cf6e3b453a08d0bad44e2bf41317d3bee3c78 (patch)
tree761922d50f1eb368dcf7d40fc62e7ec551136a77
parentf7d9d054f3a98cc07bcf2eaa4a620f26d6bbcf2f (diff)
downloadaur-f62cf6e3b453a08d0bad44e2bf41317d3bee3c78.tar.gz
updated config
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85c0ba431c7d..e3bc8050803f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,6 +35,6 @@ package() {
export RUSTUP_TOOLCHAIN=stable
install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/${_pkgname}"
mkdir -p "$pkgdir/etc/anyrun/plugins"
- printf "Config( \n width: 800, \n position: Top, \n plugins: [ \n 'libapplications.so', \n 'libsymbols.so', \n 'libshell.so', \n 'libtranslate.so', \n ], \n)" > "$pkgdir/etc/anyrun/config.ron"
+ printf "Config( \n width: 800, \n position: Top, \n hide_icons: false, \n plugins: [ \n 'libapplications.so', \n 'libsymbols.so', \n 'libshell.so', \n 'libtranslate.so', \n ], \n)" > "$pkgdir/etc/anyrun/config.ron"
cp target/release/*.so "$pkgdir/etc/anyrun/plugins/"
}