summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChih-Hsuan Yen2018-11-11 09:34:54 +0800
committerChih-Hsuan Yen2018-11-11 09:34:54 +0800
commitc331073969f7ba87d58e4bc22a080c271155de95 (patch)
tree1dbaad4659240ae6e5ce3cd6b266a3eb768e62e9
parent5b8b5976469ebd4bcd935187160c8e3018315dd5 (diff)
downloadaur-c331073969f7ba87d58e4bc22a080c271155de95.tar.gz
fix building
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2447ac19b91c..9d99ee88f257 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = apfs-fuse-git
pkgdesc = FUSE driver for APFS (Apple File System)
- pkgver = r61.4a5bb16
- pkgrel = 2
+ pkgver = r68.c7036a3
+ pkgrel = 1
url = https://github.com/sgan81/apfs-fuse
arch = i686
arch = x86_64
@@ -11,7 +11,7 @@ pkgbase = apfs-fuse-git
depends = fuse2
depends = bzip2
depends = zlib
- provides = apfs-fuse=r61.4a5bb16
+ provides = apfs-fuse=r68.c7036a3
conflicts = apfs-fuse
source = git+https://github.com/sgan81/apfs-fuse
source = git+https://github.com/lzfse/lzfse
diff --git a/PKGBUILD b/PKGBUILD
index e4d52f282096..767cd5c5f24b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Adam Harvey <adam@adamharvey.name>
pkgname=apfs-fuse-git
-pkgver=r61.4a5bb16
-pkgrel=2
+pkgver=r68.c7036a3
+pkgrel=1
pkgdesc="FUSE driver for APFS (Apple File System)"
arch=('i686' 'x86_64')
url="https://github.com/sgan81/apfs-fuse"
@@ -39,6 +39,6 @@ build() {
package() {
cd "${pkgname%-git}/build"
for binary in apfs-dump apfs-dump-quick apfs-fuse ; do
- install -Dm755 bin/$binary "$pkgdir/usr/bin/$binary"
+ install -Dm755 $binary "$pkgdir/usr/bin/$binary"
done
}