summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfumseck2017-11-13 16:10:17 +0100
committerfumseck2017-11-13 16:10:17 +0100
commit39ef9ea3df4b90b35476aacfefd49ac7462c1fed (patch)
treefcb61747126272541d8b85b9e08c10cda61a2f0b
parent5f8d3f7484e122b7f7755aef28cfa23581b9a4d3 (diff)
downloadaur-39ef9ea3df4b90b35476aacfefd49ac7462c1fed.tar.gz
fix bug
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 361e946c9c42..aa167543e37f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,10 +12,15 @@ depends=('php>=7' 'php-apache' 'apache' 'php-pgsql' 'postgresql' 'sqlite' 'maria
source=(http://git.fumseck.eu/cgit/aphrodite/snapshot/$pkgname-$pkgver.tar.gz)
md5sums=('10a9aa2467b2d112a4a83df58f6eca24')
+build()
+{
+ cd $pkgname-$pkgver
+
+ make
+}
+
package()
{
- cd "$pkgname-$pkgver"
- make
cd $srcdir
mv $pkgname-$pkgver $pkgname
if [ -d "/srv/http/$pkgname" ];then