summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFilipe Bertelli2022-11-06 11:33:17 -0300
committerFilipe Bertelli2022-11-06 11:33:17 -0300
commit929a2c6fba4c506f51fed86c4aaef761323a2df0 (patch)
tree696e0f73121090b50da1e7efc2ed73dcc1be52c9
parentfb5e8796cd90aea9119cd274f84e8d11906578f7 (diff)
downloadaur-929a2c6fba4c506f51fed86c4aaef761323a2df0.tar.gz
Fixed Rust toolchain
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD3
2 files changed, 3 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 52b0e28c9830..0b668961ec26 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = apk-decompiler
pkgdesc = Small Rust utlity to decompile Android apks
pkgver = 0.2.2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/robertohuertasm/apk-decompiler
arch = x86_64
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index d28651b38c17..62091b0f4d7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=apk-decompiler
pkgver=0.2.2
-pkgrel=1
+pkgrel=2
pkgdesc='Small Rust utlity to decompile Android apks'
arch=('x86_64')
url='https://github.com/robertohuertasm/apk-decompiler'
@@ -16,6 +16,7 @@ sha256sums=('f1489d673209f194b6e2a9cbfdcec03af6906c066203bcccacce2383fbf1b257')
build() {
cd "$pkgname-$pkgver"
+ echo 'stable' > rust-toolchain
cargo build --release
}