summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkedap2021-05-16 16:56:02 -0500
committerkedap2021-05-16 16:56:02 -0500
commita97d60826dd699b28acf02bd40f989373115372e (patch)
tree36746565d8778ac6a6df64807e4123a9aade1976
parentdd5d9c1b15cf8316521c3b609de8a7d50ce1f784 (diff)
downloadaur-a97d60826dd699b28acf02bd40f989373115372e.tar.gz
Arreglos
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 08696ab339d3..8ef7ef12871c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,9 +32,10 @@ check() {
package() {
cd "$_pkgname"
+ git checkout develop
install -Dm 755 "target/release/${pkgname}" -t "${pkgdir}/usr/bin"
mkdir -p ${pkgdir}/etc/apmpkg/iiabc
cp -r src/iiabc/ ${pkgdir}/etc/apmpkg/
mkdir -p ${pkgdir}/etc/apmpkg/paquetes
- install -Dm 644 "${pkgname}.1" -t ${pkgdir}/usr/share/man/man1
+ install -Dm 644 "${pkgname}.1" -t ${pkgdir}/usr/share/man/man1
}