summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAshwini Sahu2021-07-11 17:22:50 +0530
committerAshwini Sahu2021-07-11 17:22:50 +0530
commit1f852f7c7684060bba9f9d25240ce0a618953390 (patch)
tree5a2a7d6287992a83aba4284d274e85becf806884
downloadaur-1f852f7c7684060bba9f9d25240ce0a618953390.tar.gz
Sun Jul 11 05:22:50 PM IST 2021
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD20
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..cac08234935b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = app-manager
+ pkgdesc = Manage Android application in Linux (CLI)
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/ASHWIN990/app-manager
+ arch = any
+ license = GPL3
+ depends = android-tools
+ provides = app-manager
+ source = git+https://github.com/ASHWIN990/app-manager.git
+ md5sums = SKIP
+
+pkgname = app-manager
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..23fbd73857fe
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Ashwini Sahu <ashwinisahu990@gmail.com>
+
+pkgname="app-manager"
+pkgver="1.0"
+pkgrel="1"
+pkgdesc="Manage Android application in Linux (CLI)"
+arch=('any')
+url="https://github.com/ASHWIN990/app-manager"
+license=('GPL3')
+depends=('android-tools')
+provides=('app-manager')
+source=("git+https://github.com/ASHWIN990/app-manager.git")
+md5sums=('SKIP')
+
+package() {
+ cd "$srcdir/${pkgname}"
+ ls
+ sleep 5s
+ install -Dm775 app-manager -t ${pkgdir}/usr/bin/
+}