summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortee2023-09-05 23:27:18 +1200
committertee2023-09-05 23:27:18 +1200
commitded72adb8aa09e4b33a9979810ea432bbbda511a (patch)
tree47056fc811f343d2df52026188c185c5483da3e2
parentcfee0f3234551269d06e5d28db3866bfa7b9757c (diff)
downloadaur-ded72adb8aa09e4b33a9979810ea432bbbda511a.tar.gz
Pkgrel bump for 0.3.1 rerelease
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2cf86b8aea15..77a3340b8753 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = appflowy-bin
pkgdesc = AppFlowy is an open-source alternative to Notion. You are in charge of your data and customizations.
pkgver = 0.3.1
- pkgrel = 1
+ pkgrel = 2
url = https://appflowy.io
arch = x86_64
license = AGPL
@@ -13,9 +13,9 @@ pkgbase = appflowy-bin
conflicts = appflowy
source = https://github.com/AppFlowy-IO/AppFlowy/raw/0.3.1/LICENSE
source = https://github.com/AppFlowy-IO/AppFlowy/raw/0.3.1/frontend/scripts/linux_distribution/deb/AppFlowy.desktop
- source = appflowy-bin-0.3.1.tar.gz::https://github.com/AppFlowy-IO/AppFlowy/releases/download/0.3.1/AppFlowy_x86_64-unknown-linux-gnu_ubuntu-20.04.tar.gz
+ source = appflowy-bin-0.3.1-2.tar.gz::https://github.com/AppFlowy-IO/AppFlowy/releases/download/0.3.1/AppFlowy_x86_64-unknown-linux-gnu_ubuntu-20.04.tar.gz
b2sums = 6fa2a6adf165a614637f4aae5b323c427b99c2d13f9ab55eefae012dc3dbeebe5957cd2e2497e4c38426088a41dac89f6ac6284af6cf6a4a67a6780f409e8237
b2sums = d5b229bbae978881abc0ea3edb665ddda510072b448f5ba334aea4b54b91cf7a1a5fb9582c127ec0c34626737920cb7b1038387f02565694c2e7a51d2615f779
- b2sums = 4e0e66b358b22acae50ee4d4c0e478bf88776d3076837f9303e96b03dae739570f16a70df57f808eca3b0db40bfc609382ca6dcc969c7cb8ed1163b0f5fa6538
+ b2sums = 2146fd99ede45a74b7b20513e26f6d88745c9f0593df92c4f6925b8eafb432245013027c51d7192ebec61f39ffea7427c6b66e1ca408501d5c7aba00fdb4ae22
pkgname = appflowy-bin
diff --git a/PKGBUILD b/PKGBUILD
index 390cc26a03df..8c35e0a453bc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
-# Maintainer Lucas van Leijen <lvanl at tuta dot io>
+# Maintainer: Lucas van Leijen <lvanl at tuta dot io>
# Maintainer: tee < teeaur at duck dot com >
pkgname=appflowy-bin
_pkgname=appflowy
pkgver=0.3.1
-pkgrel=1
+pkgrel=2
pkgdesc="AppFlowy is an open-source alternative to Notion. You are in charge of your data and customizations."
arch=('x86_64')
url="https://appflowy.io"
@@ -16,10 +16,10 @@ _src="https://github.com/AppFlowy-IO/AppFlowy"
source=(
"${_src}/raw/${pkgver}/LICENSE"
"${_src}/raw/${pkgver}/frontend/scripts/linux_distribution/deb/AppFlowy.desktop"
- "$pkgname-$pkgver.tar.gz::${_src}/releases/download/${pkgver}/AppFlowy_x86_64-unknown-linux-gnu_ubuntu-20.04.tar.gz")
+ "$pkgname-$pkgver-$pkgrel.tar.gz::${_src}/releases/download/${pkgver}/AppFlowy_x86_64-unknown-linux-gnu_ubuntu-20.04.tar.gz")
b2sums=('6fa2a6adf165a614637f4aae5b323c427b99c2d13f9ab55eefae012dc3dbeebe5957cd2e2497e4c38426088a41dac89f6ac6284af6cf6a4a67a6780f409e8237'
'd5b229bbae978881abc0ea3edb665ddda510072b448f5ba334aea4b54b91cf7a1a5fb9582c127ec0c34626737920cb7b1038387f02565694c2e7a51d2615f779'
- '4e0e66b358b22acae50ee4d4c0e478bf88776d3076837f9303e96b03dae739570f16a70df57f808eca3b0db40bfc609382ca6dcc969c7cb8ed1163b0f5fa6538')
+ '2146fd99ede45a74b7b20513e26f6d88745c9f0593df92c4f6925b8eafb432245013027c51d7192ebec61f39ffea7427c6b66e1ca408501d5c7aba00fdb4ae22')
prepare(){
sed -i 's|/bin/AppFlowy|/bin/appflowy|' AppFlowy.desktop
sed -i 's|Icon=.*|Icon=/usr/share/appflowy/data/flutter_assets/assets/images/flowy_logo.svg|' AppFlowy.desktop
@@ -33,3 +33,4 @@ package(){
cp -a * "$pkgdir/usr/share/$_pkgname/"
ln -s "/usr/share/$_pkgname/AppFlowy" "$pkgdir/usr/bin/$_pkgname"
}
+