summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoraspen2020-08-24 13:00:26 -0400
committeraspen2020-08-24 13:00:26 -0400
commit94250f5ed1f45f5992fda1fbb88a209c51ee0e71 (patch)
tree51196c80f7db9c3bb41307f2df2ed86383d551c6
parent877478907dd5f456786b40a171a62227c8292162 (diff)
downloadaur-94250f5ed1f45f5992fda1fbb88a209c51ee0e71.tar.gz
m
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD3
-rwxr-xr-xsdk.install2
3 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 32b79183c3d6..cbc220f1b4c6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = apple-sdk-ios
pkgdesc = iOS SDKs, from on DragonBuild's repository.
- pkgver = 20200709.r1
+ pkgver = 13.4
pkgrel = 1
url = https://github.com/dragonbuild/sdks
install = sdk.install
@@ -8,6 +8,7 @@ pkgbase = apple-sdk-ios
license = custom
makedepends = git
makedepends = findutils
+ options = !strip
source = apple-sdk-ios::git+https://github.com/dragonbuild/sdks.git
sha512sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 2c19bdb64af5..e4c273538df4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: aspen <luxx4x@protonmail.com>
pkgname="apple-sdk-ios"
-pkgver=20200709.r1
+pkgver=13.4
pkgrel=1
arch=('any')
pkgdesc="iOS SDKs, from on DragonBuild's repository."
@@ -12,6 +12,7 @@ install="sdk.install"
makedepends=('git' 'findutils')
source=("$pkgname::git+$url.git")
sha512sums=('SKIP')
+options=(!strip)
pkgver() {
cd "$pkgname"
diff --git a/sdk.install b/sdk.install
index 180378dc0832..1e4fd1fb5203 100755
--- a/sdk.install
+++ b/sdk.install
@@ -1,7 +1,7 @@
post_install() {
echo "
When compiling an app for iOS, you may need to point it to the sysroot
-The sysroot is `/opt/apple-sdk-ios`.
+The sysroot is \"/opt/apple-sdk-ios\".
You may be able to do \"export SDKROOT=/opt/apple-sdk-ios\".
"
}