summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072021-11-24 20:19:30 +0100
committersL1pKn072021-11-24 20:19:30 +0100
commitcf11f7161c67c5437e4a672bcc99fd88145eac92 (patch)
treef778df5423c9d418247757f30eda7fe534b1c649
parentc01f36c4d06f9c08b67ad3511c4aea4e0007a31c (diff)
downloadaur-cf11f7161c67c5437e4a672bcc99fd88145eac92.tar.gz
bump
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD14
2 files changed, 9 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3be02eb912f4..7d39e96fed38 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = apt-file
pkgdesc = APT package searching utility
- pkgver = 2021.4.0
+ pkgver = 3.2.2
pkgrel = 1
url = https://packages.debian.org
arch = any
license = GPL
- makedepends = git
depends = perl-aptpkg
- backup = etc/apt/apt-file.conf
- source = git+https://salsa.debian.org/apt-team/apt-file.git
- sha256sums = SKIP
+ backup = etc/apt/apt.conf.d/50apt-file.conf
+ source = http://deb.debian.org/debian/pool/main/a/apt-file/apt-file_3.2.2.tar.xz
+ sha256sums = bacbfb038dca6d2f0b740dcd05064d0b81fd0f086ce2eb59c5157d13ef064edf
pkgname = apt-file
diff --git a/PKGBUILD b/PKGBUILD
index 15208a2f6c17..45d29bc94bdd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,21 @@
pkgname=apt-file
-pkgver=2021.4.0
+pkgver=3.2.2
pkgrel=1
pkgdesc='APT package searching utility'
url='https://packages.debian.org'
arch=('any')
license=('GPL')
depends=('perl-aptpkg')
-makedepends=('git')
-source=('git+https://salsa.debian.org/apt-team/apt-file.git')
-sha256sums=('SKIP')
-backup=('etc/apt/apt-file.conf')
+source=("http://deb.debian.org/debian/pool/main/a/apt-file/apt-file_${pkgver}.tar.xz")
+sha256sums=('bacbfb038dca6d2f0b740dcd05064d0b81fd0f086ce2eb59c5157d13ef064edf')
+backup=('etc/apt/apt.conf.d/50apt-file.conf')
build() {
- pwd
cd apt-file
make
}
package() {
cd apt-file
- install -Dm755 apt-file "${pkgdir}/usr/bin/apt-file"
- install -Dm644 apt-file.1 "${pkgdir}/usr/share/man/man1/apt-file.1"
- install -Dm644 examples-apt-conf/apt-file.conf "${pkgdir}/etc/apt/apt-file.conf"
+ make DESTDIR="${pkgdir}" install
}