summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorShuyuan Liu2021-04-24 13:56:54 +0100
committerShuyuan Liu2021-04-24 13:56:54 +0100
commit2fa3fc94b9a37b0c39349f96c7e7962dd69125ee (patch)
tree2c7dc4952df4beca2f8066b1af32c4c07e5833f7
parent8756ce44b5a825ec2c61654efeafc94dd7c24563 (diff)
downloadaur-2fa3fc94b9a37b0c39349f96c7e7962dd69125ee.tar.gz
Install path patch now working
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d635a9d7dbb5..4bee83c58e49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,12 +18,13 @@ source=('git+https://github.com/Xerbo/aptdec'
'install-palettes-to-usr-share.patch')
pkgver() {
- cd "aptdec"
+ cd aptdec
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
prepare() {
- patch -i install-palettes-to-usr-share.patch
+ cd aptdec
+ patch --input="${srcdir}/install-palettes-to-usr-share.patch"
}
build() {