summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKenneth Endfinger2019-03-20 23:03:29 -0500
committerKenneth Endfinger2019-03-20 23:03:29 -0500
commit136731086d01bbad56f7bc3e13501b4639be1ed7 (patch)
tree8e6fa997eb73121133b49ba0c67eacf16459c1cc
parent34a90d5d4591b3f8bf55eafd0979903f3928807e (diff)
downloadaur-136731086d01bbad56f7bc3e13501b4639be1ed7.tar.gz
Update to 2019.10
-rwxr-xr-xupdate-pkgbuild.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/update-pkgbuild.sh b/update-pkgbuild.sh
index 410da698df17..2ab7f5d79d95 100755
--- a/update-pkgbuild.sh
+++ b/update-pkgbuild.sh
@@ -16,5 +16,5 @@ sed -i "/pkgver=/c\pkgver=${VERSION}" PKGBUILD
updpkgsums
makepkg -s
makepkg --printsrcinfo > .SRCINFO
-git add .
-git commit -m "Update to ${VERSION}"
+git add . || true
+git commit -m "Update to ${VERSION}" || true