summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobin Candau2024-03-12 17:38:21 +0100
committerRobin Candau2024-03-12 17:38:21 +0100
commit157fe5ede7989825c13acbab43756a1308360a96 (patch)
tree8fb7185ab569e18683dd8a7095e170a70d6efc75
parent8a7364843ed2348a257f4568ca67fb48f5de7cd5 (diff)
downloadaur-157fe5ede7989825c13acbab43756a1308360a96.tar.gz
New upstream release + Add .nvchecker.toml
https://github.com/Antiz96/arch-update/releases/tag/v1.12.2
-rw-r--r--.SRCINFO6
-rw-r--r--.nvchecker.toml5
-rw-r--r--PKGBUILD4
3 files changed, 10 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a5dae5d582df..808c4d92369b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = arch-update
pkgdesc = An update notifier/applier that assists you with important pre/post update tasks.
- pkgver = 1.12.1
+ pkgver = 1.12.2
pkgrel = 1
url = https://github.com/Antiz96/arch-update
arch = any
@@ -17,7 +17,7 @@ pkgbase = arch-update
optdepends = vim: Default merge program for pacdiff
optdepends = sudo: Privilege elevation
optdepends = doas: Privilege elavation
- source = arch-update-1.12.1.tar.gz::https://github.com/Antiz96/arch-update/archive/v1.12.1.tar.gz
- sha256sums = a5393951d9f2b9cc569c5d44e12c6c89c607345533588ecd797f60c477ebcf37
+ source = arch-update-1.12.2.tar.gz::https://github.com/Antiz96/arch-update/archive/v1.12.2.tar.gz
+ sha256sums = 2b723238ccc42f67e91eeb42dca0e92ff6c784d503cd2288892f83f07fbed0b4
pkgname = arch-update
diff --git a/.nvchecker.toml b/.nvchecker.toml
new file mode 100644
index 000000000000..9834d1525973
--- /dev/null
+++ b/.nvchecker.toml
@@ -0,0 +1,5 @@
+[arch-update]
+source = "github"
+github = "Antiz96/arch-update"
+prefix = "v"
+use_max_tag = true
diff --git a/PKGBUILD b/PKGBUILD
index 3328c54328ad..1652298f0908 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Robin Candau <antiz@archlinux.org>
pkgname=arch-update
-pkgver=1.12.1
+pkgver=1.12.2
pkgrel=1
pkgdesc="An update notifier/applier that assists you with important pre/post update tasks."
arch=('any')
@@ -16,7 +16,7 @@ optdepends=('yay: AUR support'
'sudo: Privilege elevation'
'doas: Privilege elavation')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('a5393951d9f2b9cc569c5d44e12c6c89c607345533588ecd797f60c477ebcf37')
+sha256sums=('2b723238ccc42f67e91eeb42dca0e92ff6c784d503cd2288892f83f07fbed0b4')
package() {
cd "${pkgname}-${pkgver}"