summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobin Candau2023-06-13 02:39:40 +0200
committerRobin Candau2023-06-13 02:39:40 +0200
commit1dbcafa809fb8a85e27583cc1c80a01cbfdee8eb (patch)
tree36bdd2a2cec9d2c92d3e87621cea2dd71bbf3d66
parent916bcb0601bb365723e4640bb2436bd9cb257daa (diff)
downloadaur-1dbcafa809fb8a85e27583cc1c80a01cbfdee8eb.tar.gz
New upstream release
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7329f6c4a983..93a0f4ce66af 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = arch-update
pkgdesc = An update notifier/applier that assists you with important pre/post update tasks.
- pkgver = 1.5.3
+ pkgver = 1.5.4
pkgrel = 1
url = https://github.com/Antiz96/arch-update
arch = any
license = GPL3
depends = pacman-contrib
depends = curl
- depends = hq
+ depends = htmlq
depends = diffutils
depends = vim
optdepends = yay: AUR support
@@ -15,7 +15,7 @@ pkgbase = arch-update
optdepends = libnotify: Desktop notification support
optdepends = sudo: Privilege elevation
optdepends = doas: Privilege elavation
- source = arch-update-1.5.3.tar.gz::https://github.com/Antiz96/arch-update/archive/v1.5.3.tar.gz
- sha256sums = 1ec018541206f4698cf49bff79b673d4a28ca6424649d0ee8ce717f1feaea1c5
+ source = arch-update-1.5.4.tar.gz::https://github.com/Antiz96/arch-update/archive/v1.5.4.tar.gz
+ sha256sums = 927379f7aee0e9c5ac4f4ba1788b95253f1d9e495e5b955894d35ca8d9678afe
pkgname = arch-update
diff --git a/PKGBUILD b/PKGBUILD
index eef4b0e91769..c35439eb6fdc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Robin Candau <antiz@archlinux.org>
pkgname=arch-update
-pkgver=1.5.3
+pkgver=1.5.4
pkgrel=1
pkgdesc="An update notifier/applier that assists you with important pre/post update tasks."
arch=('any')
url="https://github.com/Antiz96/arch-update"
license=('GPL3')
-depends=('pacman-contrib' 'curl' 'hq' 'diffutils' 'vim')
+depends=('pacman-contrib' 'curl' 'htmlq' 'diffutils' 'vim')
optdepends=('yay: AUR support'
'paru: AUR support'
'libnotify: Desktop notification support'
'sudo: Privilege elevation'
'doas: Privilege elavation')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('1ec018541206f4698cf49bff79b673d4a28ca6424649d0ee8ce717f1feaea1c5')
+sha256sums=('927379f7aee0e9c5ac4f4ba1788b95253f1d9e495e5b955894d35ca8d9678afe')
package() {
cd "${pkgname}-${pkgver}"