summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorakepinski2018-03-21 21:23:17 +0000
committerakepinski2018-03-21 21:23:17 +0000
commit1c5861f1ba59ab7fc58724a882f31228974a60c1 (patch)
treed280616901028014d749a7234b5a4422b99529e5
parent56cc8de26af6d6378e83bd974d538d5b11ae08f2 (diff)
downloadaur-1c5861f1ba59ab7fc58724a882f31228974a60c1.tar.gz
1.0.1
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
-rw-r--r--archfetch6
3 files changed, 4 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index caee5ac2c29b..273682edd559 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = archfetch
pkgdesc = Neofetch, but simplified. For Arch Linux.
- pkgver = 1.0.0
+ pkgver = 1.0.1
pkgrel = 1
url = https://github.com/xxczaki/archfetch/
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 4a9e0511b0a0..8e42255edda0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Antoni Kepinski <hello[at]akepinski[dot]me>
pkgname=archfetch
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="Neofetch, but simplified. For Arch Linux."
url="https://github.com/xxczaki/archfetch/"
@@ -23,5 +23,5 @@ package() {
cd "${pkgname}"
fi
- install -Dm755 archfetch-crux "${PKG}/usr/bin/archfetch"
+ install -Dm755 archfetch "${PKG}/usr/bin/archfetch"
}
diff --git a/archfetch b/archfetch
index d5f0f016d928..c99900c71728 100644
--- a/archfetch
+++ b/archfetch
@@ -23,10 +23,6 @@ shell="$(basename ${SHELL})"
if [ -z "${WM}" ]; then
WM="$(tail -n 1 "${HOME}/.xinitrc" | cut -d ' ' -f 2)"
fi
-if [[ -f "${temp_dir}" ]]; then
- deg="$(< "$temp_dir")"
- deg="$((deg * 100 / 10000))"
-fi
## Basic Colors
@@ -59,6 +55,6 @@ ${fc} / ${sc}__ \ ${lc}UPTIME: ${ic}${uptime}${rc}
${sc} / ( ) \ ${lc}PACKAGES: ${ic}${packages}${rc}
${sc} / __| |__\\\\ ${lc}SHELL: ${ic}${shell}${rc}
${sc} /// \\\\\ ${lc}WM: ${ic}${WM}${rc}
-${sc} /// \\\\\ ${lc}CPU TEMP: ${ic}${temp_dir}${rc}
+
EOF