summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPellegrino Prevete2022-07-06 21:10:50 +0000
committerPellegrino Prevete2022-07-06 21:10:50 +0000
commit710f0d7146f9653dcedaf368825e3adeb4e5105c (patch)
tree304507ad74e29332ec916736c490086d9d8d019f
parent8bf984c095700156b08afbe777b3882699e744a5 (diff)
downloadaur-710f0d7146f9653dcedaf368825e3adeb4e5105c.tar.gz
move build_repo.sh in gitlab ci
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d7e877a681a5..f3a28c945da7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,10 +33,11 @@ package() {
# shellcheck disable=SC2154
local _dest="${pkgdir}/usr/share/${_distro}"
local _profile="${srcdir}/${_pkgbase}/${_profile}"
+ local _build_repo="${srcdir}/${_pkgbase}/.gitlab/ci/build_repo.sh"
cd "${_profile}" || exit
mkdir -p work
- ./build_repo.sh fakepkg
+ _build_repo "fakepkg"
install -d -m 0755 -- "${_dest}"
pkexec mkarchiso -v \
-o "${_dest}" \