summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPellegrino Prevete2022-07-06 17:22:45 +0000
committerPellegrino Prevete2022-07-06 17:22:45 +0000
commite1a5847a7ab9b4b21b7409f0a23ca7ce063518ca (patch)
tree99dff86da58c547fdd697623089cdf692bb535bd
parentf89503b7c4127b862df8369f691fbba7dce04b7d (diff)
downloadaur-e1a5847a7ab9b4b21b7409f0a23ca7ce063518ca.tar.gz
update
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 102c04d36238..c94636bb3de1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,12 @@ package() {
local _profile="${srcdir}/${_pkgbase}/${_profile}"
cd "${_profile}" || exit
+ mkdir work
./build_repo.sh fakepkg
install -d -m 0755 -- "${_dest}"
- pkexec mkarchiso -v "${_profile}" -o "${_dest}"
+
+ pkexec mkarchiso -v "${_profile}" \
+ -o "${_dest}" \
+ -w "${_profile}/work" \
+ "${_profile}"
}