summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPellegrino Prevete2022-07-06 17:18:04 +0000
committerPellegrino Prevete2022-07-06 17:18:04 +0000
commitf89503b7c4127b862df8369f691fbba7dce04b7d (patch)
tree9879662a65da676cf73b6dedc1824798d5a0ed8f
parentc01c69ca96ac1cc1bd4ba8d4b137cb413cfb88c5 (diff)
downloadaur-f89503b7c4127b862df8369f691fbba7dce04b7d.tar.gz
update
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 78aebebd9122..102c04d36238 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,11 +30,11 @@ pkgver() {
package() {
# shellcheck disable=SC2154
+ local _dest="${pkgdir}/usr/share/${_distro}"
local _profile="${srcdir}/${_pkgbase}/${_profile}"
cd "${_profile}" || exit
./build_repo.sh fakepkg
- pkexec mkarchiso -v "${_profile}"
- install -d -m 0755 -- "${pkgdir}/usr/share/${_distro}"
- mv "out/${_distro}-${_profile}"* "${pkgdir}/usr/share/${_distro}"
+ install -d -m 0755 -- "${_dest}"
+ pkexec mkarchiso -v "${_profile}" -o "${_dest}"
}