summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndre Keller2015-10-04 19:22:39 +0200
committerAndre Keller2015-10-04 19:22:39 +0200
commit011e30222899c3992db6f59df2da7390fa9cd9e3 (patch)
tree0acb23feb976a47e34621d03a1255dd82687a8f2
parent2e05c5cd9b9c765395324e2bf7f3f3f0219bcf36 (diff)
downloadaur-011e30222899c3992db6f59df2da7390fa9cd9e3.tar.gz
Update to 0.3.0-1
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ef9abcf2cb77..dcbe8bf1114e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = archvyrt
pkgdesc = libvirt provisioner for archlinux libvirt hosts
- pkgver = 0.2.2
+ pkgver = 0.3.0
pkgrel = 1
url = https://github.com/andrekeller/archvyrt
arch = any
@@ -11,8 +11,9 @@ pkgbase = archvyrt
depends = libvirt-python3
depends = gptfdisk
depends = arch-install-scripts
- source = https://pypi.python.org/packages/source/a/archvyrt/archvyrt-0.2.2.tar.gz
- md5sums = 83012c48832319aab4d81ee715eacb34
+ depends = debootstrap
+ source = https://pypi.python.org/packages/source/a/archvyrt/archvyrt-0.3.0.tar.gz
+ md5sums = 4a5ae1fb752f62571f14c75a98a13b09
pkgname = archvyrt
diff --git a/PKGBUILD b/PKGBUILD
index aafe7efc1a32..7e287da0a0e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
pkgname=archvyrt
-pkgver=0.2.2
+pkgver=0.3.0
pkgrel=1
pkgdesc="libvirt provisioner for archlinux libvirt hosts"
url="https://github.com/andrekeller/archvyrt"
-depends=('python' 'python-setuptools' 'libvirt-python3' 'gptfdisk' 'arch-install-scripts')
+depends=('python' 'python-setuptools' 'libvirt-python3' 'gptfdisk' 'arch-install-scripts' 'debootstrap')
makedepends=('python-setuptools' )
license=('MIT')
arch=('any')
-source=('https://pypi.python.org/packages/source/a/archvyrt/archvyrt-0.2.2.tar.gz')
-md5sums=('83012c48832319aab4d81ee715eacb34')
+source=('https://pypi.python.org/packages/source/a/archvyrt/archvyrt-0.3.0.tar.gz')
+md5sums=('4a5ae1fb752f62571f14c75a98a13b09')
build() {
- cd $srcdir/archvyrt-0.2.2
+ cd $srcdir/archvyrt-0.3.0
python setup.py build
}
package() {
- cd $srcdir/archvyrt-0.2.2
+ cd $srcdir/archvyrt-0.3.0
python setup.py install --root="$pkgdir" --optimize=1
}