summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPopcorn2018-11-21 02:04:15 +0800
committerPopcorn2018-11-21 02:04:15 +0800
commitdef0f63a846bdbb1f60ae7d4af8cb4c12e0f2a9e (patch)
tree84a277a9854f2bc16a1659c7a9cbc921508c6358
parent7172573a76c002a050a9def4f0cb3b71d014ad73 (diff)
downloadaur-def0f63a846bdbb1f60ae7d4af8cb4c12e0f2a9e.tar.gz
20181121
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5f165cc51ed6..c8259d9c74a1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = arcint-gtk-theme
pkgdesc = My own version of horst3180's Arc theme
- pkgver = 20181027
+ pkgver = 20181121
pkgrel = 1
- url = https://git.entrenix.xyz/Popcorn/arcint-theme
+ url = https://gitgud.io/popcorn/arcint-theme
arch = any
license = GPL3
makedepends = gtk3
@@ -12,8 +12,8 @@ pkgbase = arcint-gtk-theme
optdepends = gnome-themes-standard: for gtk2 themes
provides = arcint-gtk-theme
conflicts = arcint-gtk-theme-git
- source = https://git.entrenix.xyz/Popcorn/arcint-theme/archive/20181027.tar.gz
- sha512sums = 64b3b377706d305bcbafff7271c66a539966170ba5895e3f15bdca7c341a2ca03eba6bc2ac03e93de9a3c5c430fe91f4eb24c607e6efd0d0915f503470e9b49f
+ source = https://gitgud.io/popcorn/arcint-theme/-/archive/20181121/arcint-theme-20181121.tar.gz
+ sha512sums = abdf298514c1ad80e90cca2d9235ba052f6f1a8ee15ab041c396e726e339aebd6c275d6856b5e7f5627420cafdd35ed30efd0a152a07a7d6321c6754bf3f72fa
pkgname = arcint-gtk-theme
diff --git a/PKGBUILD b/PKGBUILD
index acb4d4cadfdb..a67301b70707 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,23 +3,23 @@
pkgname=arcint-gtk-theme
_pkgname=arcint-theme
pkgdesc="My own version of horst3180's Arc theme"
-pkgver=20181027
+pkgver=20181121
pkgrel=1
+arch=("any")
provides=("arcint-gtk-theme")
conflicts=("arcint-gtk-theme-git")
-arch=("any")
-url="https://git.entrenix.xyz/Popcorn/arcint-theme"
+url="https://gitgud.io/popcorn/arcint-theme"
license=("GPL3")
optdepends=("gnome-themes-standard: for gtk2 themes")
makedepends=("gtk3" "sassc" "optipng" "inkscape")
-source=("${url}/archive/${pkgver}.tar.gz")
-sha512sums=("64b3b377706d305bcbafff7271c66a539966170ba5895e3f15bdca7c341a2ca03eba6bc2ac03e93de9a3c5c430fe91f4eb24c607e6efd0d0915f503470e9b49f")
+source=("${url}/-/archive/${pkgver}/${_pkgname}-${pkgver}.tar.gz")
+sha512sums=("abdf298514c1ad80e90cca2d9235ba052f6f1a8ee15ab041c396e726e339aebd6c275d6856b5e7f5627420cafdd35ed30efd0a152a07a7d6321c6754bf3f72fa")
build() {
- cd ${_pkgname}
+ cd "${_pkgname}-${pkgver}"
./autogen.sh --prefix=/usr
}
package() {
- make -C "${srcdir}/${_pkgname}" DESTDIR="${pkgdir}" install
+ make -C "${srcdir}/${_pkgname}-${pkgver}" DESTDIR="${pkgdir}" install
}