summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristopher Luna2017-12-25 17:53:28 -0600
committerChristopher Luna2017-12-25 17:53:28 -0600
commit7d7c7c158af5f0608ba1bd55cde24fcec0d155a4 (patch)
tree6a824c8f2cf415e229e054a61d8f52c7a233d6e0
parentf3f2519c73845bb3825b37e225aa0d1e9de118e8 (diff)
downloadaur-7d7c7c158af5f0608ba1bd55cde24fcec0d155a4.tar.gz
Update
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD16
-rw-r--r--ares.sh2
3 files changed, 14 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dda036592874..c09aa6c3fb60 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,22 @@
pkgbase = ares
pkgdesc = A free open source file sharing program that enables users to share any digital file including images, audio, video, software, documents, etc. (via wine)
- pkgver = 2.4.0.3064
+ pkgver = 2.4.6.3072
pkgrel = 1
- url = http://aresgalaxy.sourceforge.net/
+ url = https://aresgalaxy.io/
arch = i686
arch = x86_64
license = GPL
makedepends = p7zip
+ depends = wine
options = !strip
source = ares.sh
source = ares.desktop
source = ares.xpm
- source = http://pilotfiber.dl.sourceforge.net/project/aresgalaxy/aresgalaxy/AresRegular240_021816/aresregular240_installer.exe
- md5sums = c9e141a0d07b076825cb059d0a1d7dc7
+ source = https://aresgalaxy.io/aresregular246_installer.exe
+ md5sums = c7bc3239f0a3f6e001942823f882bdcb
md5sums = 22084eb3acd121ef811180f7f238047c
md5sums = f89b51f21633e02c9017222b33544c1b
- md5sums = 196ab03aef55c82fbbd0190fb69ba497
+ md5sums = ef4b60475076c91b3d552b6c4c59fdf4
pkgname = ares
diff --git a/PKGBUILD b/PKGBUILD
index 8a9cb0d02c07..136b62886d86 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,26 @@
# Contributor : chrisl echo archlinux@c2h0r1i2s4t5o6p7h8e9r-l3u4n1a.com|sed 's/[0-9]//g'
pkgname=ares
-pkgver=2.4.0.3064
+pkgver=2.4.6.3072
pkgrel=1
pkgdesc="A free open source file sharing program that enables users to share any digital file including images, audio, video, software, documents, etc. (via wine)"
arch=(i686 x86_64)
-url="http://aresgalaxy.sourceforge.net/"
+url="https://aresgalaxy.io/"
license=('GPL')
-depends=()
-[ "$CARCH" = i686 ] && depends=(wine)
-[ "$CARCH" = x86_64 ] && depends=(bin32-wine)
+depends=('wine')
makedepends=(p7zip)
-source=(ares.sh ares.desktop ares.xpm http://pilotfiber.dl.sourceforge.net/project/aresgalaxy/aresgalaxy/AresRegular240_021816/aresregular240_installer.exe)
-md5sums=('c9e141a0d07b076825cb059d0a1d7dc7'
+source=(ares.sh ares.desktop ares.xpm https://aresgalaxy.io/aresregular246_installer.exe)
+md5sums=('c7bc3239f0a3f6e001942823f882bdcb'
'22084eb3acd121ef811180f7f238047c'
'f89b51f21633e02c9017222b33544c1b'
- '196ab03aef55c82fbbd0190fb69ba497')
+ 'ef4b60475076c91b3d552b6c4c59fdf4')
noextract=()
options=(!strip)
build() {
cd $srcdir/
- 7z x -o$pkgname aresregular240_installer.exe
+ 7z x -o$pkgname aresregular246_installer.exe
}
package() {
cd $srcdir/
diff --git a/ares.sh b/ares.sh
index b8a43fb2873a..92039b7f3d36 100644
--- a/ares.sh
+++ b/ares.sh
@@ -1,6 +1,6 @@
#!/bin/bash
-export WINEDLLOVERRIDES="mshtml="
+export WINEDLLOVERRIDES="mscoree=;mshtml="
export WINEPREFIX="$HOME/.ares"
if [ ! -d "$HOME"/.ares ] ; then