summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFilipe Nascimento2021-12-21 13:06:59 -0300
committerFilipe Nascimento2021-12-21 13:06:59 -0300
commit14c0e38072224edfb8447a1157c5d1c1f2694f1c (patch)
treea90f8022809929563ec06862d31c79540d08ee71
parent200f584e6044d14138f128b3fa3b1967f4e07b6a (diff)
downloadaur-14c0e38072224edfb8447a1157c5d1c1f2694f1c.tar.gz
upgpkg: aria2p 0.11.1-1
upstream release
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 429bc6100c8d..086e1bd0d850 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = aria2p
pkgdesc = Command-line tool and library to interact with an aria2c daemon process with JSON-RPC
- pkgver = 0.11.0
+ pkgver = 0.11.1
pkgrel = 1
url = https://pawamoy.github.io/showcase/aria2p
arch = any
@@ -8,7 +8,6 @@ pkgbase = aria2p
makedepends = python-build
makedepends = python-install
makedepends = python-pdm-pep517
- makedepends = python-wheel
depends = python-appdirs
depends = python-loguru
depends = python-requests
@@ -17,7 +16,7 @@ pkgbase = aria2p
optdepends = aria2: aria2c daemon
optdepends = python-asciimatics: interactive interface support
optdepends = python-pyperclip: interactive interface support
- source = https://files.pythonhosted.org/packages/source/a/aria2p/aria2p-0.11.0.tar.gz
- sha256sums = 63df0f4245b9424457c2a8002732c21c13d4e29712f8e865e02dac60476e93f4
+ source = https://files.pythonhosted.org/packages/source/a/aria2p/aria2p-0.11.1.tar.gz
+ sha256sums = 826c2b237057b2e481fede4959f1397996e789f181d90dfca706f28f0ef5bbef
pkgname = aria2p
diff --git a/PKGBUILD b/PKGBUILD
index b6ae6a91ffe7..a2b5465d0d6c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Filipe Nascimento <flipee at tuta dot io>
pkgname=aria2p
-pkgver=0.11.0
+pkgver=0.11.1
pkgrel=1
pkgdesc="Command-line tool and library to interact with an aria2c daemon process with JSON-RPC"
arch=('any')
@@ -9,12 +9,12 @@ url="https://pawamoy.github.io/showcase/aria2p"
license=('ISC')
depends=('python-appdirs' 'python-loguru' 'python-requests'
'python-toml' 'python-websocket-client' )
-makedepends=('python-build' 'python-install' 'python-pdm-pep517' 'python-wheel')
+makedepends=('python-build' 'python-install' 'python-pdm-pep517')
optdepends=('aria2: aria2c daemon'
'python-asciimatics: interactive interface support'
'python-pyperclip: interactive interface support')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('63df0f4245b9424457c2a8002732c21c13d4e29712f8e865e02dac60476e93f4')
+sha256sums=('826c2b237057b2e481fede4959f1397996e789f181d90dfca706f28f0ef5bbef')
build() {
cd $pkgname-$pkgver