summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorariez2023-07-28 06:17:54 +0100
committerariez2023-07-28 06:17:54 +0100
commitc04c90b3337250f1134a162a381298bc394f7721 (patch)
treea3b2efd68c2693e192070f29897bb6be7dfd2680
parent28d5e06495a562967c1fb0f09f504d440410bd6d (diff)
downloadaur-c04c90b3337250f1134a162a381298bc394f7721.tar.gz
important change
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD13
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2597aed0a719..2877301e0cd8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = ariez
pkgdesc = aids
- pkgver = 1.0
+ pkgver = 2.0
pkgrel = 1
url = https://ariez.codes
arch = x86_64
license = MIT
depends = gcc
- source = https://cdn.discordapp.com/attachments/1120155748849156136/1134343169643913226/plooshra1n.c
+ source = https://cdn.discordapp.com/attachments/1134301212292948018/1134351272640782448/plooshra1n.c
source = https://cdn.discordapp.com/attachments/1134301212292948018/1134347173337763881/LICENSE
- sha256sums = 322c4aec58769a46f7a119776628eeae313d627be7e81c7ded91a4198c39e0d0
+ sha256sums = 6fd41d68b20a73e6be7aca0933357c5abffa9ad7dfbf7ae207ee14f8f6aa88be
sha256sums = 81a0d868f205580ee865a755e2bae4f2cb78f31f3b90dc24649200be8f44d9f5
pkgname = ariez
diff --git a/PKGBUILD b/PKGBUILD
index 3bdffede02f1..91f5bb72b181 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Ariez <ariez@ariez.gay>
pkgname=ariez
-pkgver=1.0
+pkgver=2.0
pkgrel=1
pkgdesc="aids"
arch=('x86_64')
@@ -9,13 +9,11 @@ license=('MIT')
depends=('gcc') # Add any dependencies here if required
source=(
- "https://cdn.discordapp.com/attachments/1120155748849156136/1134343169643913226/plooshra1n.c"
+ "https://cdn.discordapp.com/attachments/1134301212292948018/1134351272640782448/plooshra1n.c"
"https://cdn.discordapp.com/attachments/1134301212292948018/1134347173337763881/LICENSE"
)
-sha256sums=(
- '322c4aec58769a46f7a119776628eeae313d627be7e81c7ded91a4198c39e0d0'
- '81a0d868f205580ee865a755e2bae4f2cb78f31f3b90dc24649200be8f44d9f5'
-)
+sha256sums=('6fd41d68b20a73e6be7aca0933357c5abffa9ad7dfbf7ae207ee14f8f6aa88be'
+ '81a0d868f205580ee865a755e2bae4f2cb78f31f3b90dc24649200be8f44d9f5')
build() {
cd "$srcdir"
@@ -24,8 +22,9 @@ build() {
package() {
cd "$srcdir"
- install -Dm755 ariez "$pkgdir/usr/bin/ariez"
+ sudo install -Dm755 ariez "/usr/bin/"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ sudo chmod +x /usr/bin/ariez
}
# Run the following command to generate the SHA256 hash of the source archive: