summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorphilanecros2016-09-01 22:48:58 +0900
committerphilanecros2016-09-01 22:48:58 +0900
commit2fd0184a0db51f5c3ba6129975ee1e458dac50ae (patch)
tree6ea1bd8e47c4f3970dd95fd85a48a766bc940e41
parent9f6a62b08874e399fc9ab458d1ddbce3392892da (diff)
downloadaur-2fd0184a0db51f5c3ba6129975ee1e458dac50ae.tar.gz
Fix ld.so path.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97a82767fb76..2d9a3a2f495b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ package() {
make DESTDIR="$pkgdir" install
install -dm755 "$pkgdir$_sysroot"
- mv "$pkgdir"/lib/ld-musl*.so* "$pkgdir$_sysroot"
+ mv "$pkgdir"/lib/ld-musl*.so* "$pkgdir$_sysroot"/lib
rmdir "$pkgdir"/lib
pushd "$pkgdir"/usr/bin