summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwtx2016-09-11 06:44:29 +0200
committerwtx2016-09-11 06:44:29 +0200
commitaf3953e113161d19a520adf7a87d9aa135452966 (patch)
tree737fa3b0f0a3afef4af4dd31dc4280ee954eae5e
parentbcb1e60843896902150afcfeb46c3b9e9bf7dcc7 (diff)
downloadaur-af3953e113161d19a520adf7a87d9aa135452966.tar.gz
added workaround for as
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6464be46782c..21fa78329fd9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -80,6 +80,10 @@ package() {
cd ${srcdir}/${_basedir}/build
make -j1 DESTDIR=${pkgdir} install
+ # workaround for as
+ mkdir -p ${pkgdir}/usr/arm-none-eabi-4.9/arm-none-eabi/bin/
+ ln -s /usr/arm-none-eabi/bin/as ${pkgdir}/usr/arm-none-eabi-4.9/arm-none-eabi/bin/as
+
# libiberty.a conflicts with host version
rm -f $pkgdir/usr/lib/libiberty.a
}