summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoey Dumont2021-03-28 21:35:11 -0400
committerJoey Dumont2021-03-28 21:35:11 -0400
commit1f7f2e1fc10eb050d8d891d6df15f20497e67ec5 (patch)
treebf9dc1a319e89f774a58dd836f62436869c13b58
parenta14049a3dfa148f2919538e8a254f88122251384 (diff)
downloadaur-1f7f2e1fc10eb050d8d891d6df15f20497e67ec5.tar.gz
upgpkg: armadillo 10.3.0-1
upstream release Format fixes for armadillo.
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 401f5d0d9dac..952b0f098e79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Lucas Hermann Negri <lucashnegri at gmail dot com>
pkgname=armadillo
pkgver=10.3.0
-_pkgver=${pkgver/_/-} # For use with RC releases, to replace the _ with -
+_pkgver=${pkgver/_/-} # For use with RC releases, to replace the _ with -
pkgrel=1
pkgdesc="C++ linear algebra library"
@@ -23,7 +23,7 @@ build() {
fi
cd "${srcdir}/$pkgname-$_pkgver"
- cmake $ARMA64LIBDIR -DCMAKE_INSTALL_PREFIX:PATH=/usr .
+ cmake $ARMA64LIBDIR -DCMAKE_INSTALL_PREFIX:PATH=/usr .
make
}
@@ -32,4 +32,3 @@ package() {
make DESTDIR="${pkgdir}" install
install -D -m644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-