summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Eriksson2020-05-10 14:00:48 +0200
committerSimon Eriksson2020-05-10 14:00:48 +0200
commit72331512eaf0b001a3be8e9aa9f0a726c876e86f (patch)
tree44ec07309ed83595a3460ede892186733c5aef4c
parent480342685318ada23e72a8285dd7b3e3aa4e5444 (diff)
downloadaur-72331512eaf0b001a3be8e9aa9f0a726c876e86f.tar.gz
Add gcc-libs dependency
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c9bdc2f65a0b..6e25a5201902 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = armips-git
pkgdesc = An assembler for various ARM and MIPS platforms
- pkgver = 0.10.0.r28.g7885552
+ pkgver = 0.11.0
pkgrel = 1
epoch = 1
url = https://github.com/Kingcom/armips
- arch = i686
arch = x86_64
license = MIT
makedepends = git
makedepends = cmake
+ depends = gcc-libs
provides = armips
conflicts = armips
source = git+https://github.com/Kingcom/armips
diff --git a/PKGBUILD b/PKGBUILD
index d6616aac2a0a..6b7116dadd4e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,15 @@
# Maintainer: Simon Eriksson <simon.eriksson.1187+aur AT gmail.com>
pkgname=armips-git
-pkgver=0.10.0.r28.g7885552
+pkgver=0.11.0
pkgrel=1
epoch=1
pkgdesc='An assembler for various ARM and MIPS platforms'
-arch=('i686' 'x86_64')
+arch=('x86_64')
url='https://github.com/Kingcom/armips'
license=('MIT')
makedepends=('git' 'cmake')
+depends=('gcc-libs')
provides=('armips')
conflicts=('armips')
source=('git+https://github.com/Kingcom/armips')
@@ -27,7 +28,7 @@ prepare() {
build() {
cd "$srcdir"/armips/build
cmake -DCMAKE_BUILD_TYPE=Release ..
- make
+ make armips-bin
}
package() {