summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan la Cour2016-04-02 20:41:56 -0600
committerJonathan la Cour2016-04-02 20:41:56 -0600
commit90ff2b0544b14fe7474587f2efbbb9a501a57c85 (patch)
treefbf760596c910d45f2cbbe0153fcfde42071f63e
parentae42ff2544d7787184310cbb60fe8ea41d180ff8 (diff)
downloadaur-90ff2b0544b14fe7474587f2efbbb9a501a57c85.tar.gz
Search across branches for latest tag
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eeaf7fcb7010..b27c91aa474a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ sha256sums=('SKIP'
pkgver() {
cd "$srcdir/$pkgname"
- git describe --tags --long | sed -E 's/([^-]*-g)/r\1/;s/-/./g'
+ git describe --tags --long $(git rev-list --tags --max-count=1) | sed -E 's/([^-]*-g)/r\1/;s/-/./g'
}
build() {