summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormagnus2022-12-13 00:45:39 -0600
committermagnus2022-12-13 00:45:39 -0600
commita0a751c556dd6b8f9602ac0afee785ab84739b75 (patch)
treea047690f91fc1407cce58006e2d770f251de6625
parentbbe5ff8807c66bdc6b7491f74d35ee0576fec30a (diff)
downloadaur-a0a751c556dd6b8f9602ac0afee785ab84739b75.tar.gz
Fix license thanks to eclairevoyant
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD3
2 files changed, 2 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 43d6cf3e61e4..b5480d71c4a9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -4,7 +4,7 @@ pkgbase = ascii-image-converter-git
pkgrel = 1
url = https://github.com/TheZoraiz/ascii-image-converter
arch = x86_64
- license = custom:ApacheV2
+ license = Apache
makedepends = go
provides = ascii-image-converter
conflicts = ascii-image-converter
diff --git a/PKGBUILD b/PKGBUILD
index 27f33ad3ce3c..f582dec39318 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="A cross-platform command-line tool to convert images into ascii art and print them on the console."
arch=('x86_64')
url="https://github.com/TheZoraiz/ascii-image-converter"
-license=('custom:ApacheV2')
+license=('Apache')
# I'm not sure if it depends on any other libraries, I think Go takes care of it
makedepends=('go')
provides=('ascii-image-converter')
@@ -24,5 +24,4 @@ build() {
package() {
cd "${pkgname%-git}"
install -Dm 755 ./ascii-image-converter -t "$pkgdir/usr/bin/"
- install -Dm 644 ./LICENSE.txt -t "$pkgdir/usr/share/licenses/ascii-image-converter/"
}