summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDude8032020-10-02 22:33:00 -0400
committerDude8032020-10-02 22:33:00 -0400
commit3fe0e60d85c691b2312426d63dd391f6bd40da12 (patch)
tree7ebc1a48b195d1dac03340cb8846daf92301e9ef
parentb329d1cbade37abdf404d309c19a9c662bb3182d (diff)
downloadaur-3fe0e60d85c691b2312426d63dd391f6bd40da12.tar.gz
Added ui to build
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 3 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0668ac9303c1..7fedf5e86336 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = asf-git
- pkgdesc = Steam cards farmer. Git version
+ pkgdesc = Steam cards farmer. Git version with asf-ui included
pkgver = 0
pkgrel = 1
url = https://github.com/JustArchiNET/ArchiSteamFarm
@@ -11,7 +11,6 @@ pkgbase = asf-git
makedepends = git
makedepends = dotnet-sdk>=3.1
depends = aspnet-runtime>=3.1
- optdepends = asf-ui: standalone web interface for ASF
conflicts = asf
source = asf-git::git+https://github.com/JustArchiNET/ArchiSteamFarm.git
source = service
diff --git a/PKGBUILD b/PKGBUILD
index 213c9c0a3c0c..e8b75b528ff9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,12 @@ pkgver(){
cd "$pkgname"
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
-pkgdesc="Steam cards farmer. Git version"
+pkgdesc="Steam cards farmer. Git version with asf-ui included"
conflicts=('asf')
arch=('x86_64' 'armv7h' 'aarch64')
url="https://github.com/JustArchiNET/ArchiSteamFarm"
license=('Apache')
depends=('aspnet-runtime>=3.1')
-optdepends=('asf-ui: standalone web interface for ASF')
makedepends=('git' 'dotnet-sdk>=3.1')
install=install
source=("asf-git::git+https://github.com/JustArchiNET/ArchiSteamFarm.git"
@@ -29,7 +28,7 @@ sha256sums=('SKIP'
build() {
cd ${pkgname}
export DOTNET_CLI_TELEMETRY_OPTOUT=1
- ./cc.sh --no-pull --no-asf-ui
+ ./cc.sh --no-pull
}
package() {